Vanishing Controls in Page Edit Mode

  • Author
    Posts
  • #998151

    zhenyasenyak
    Member

    In the course of editing a page, I made all the changes and uploaded and then could not find the DISPLAY or PUBLISH buttons and if I hit VIEW PAGE got the warning box about losing changes. I repeated this process and in every case when I tried to EDIT an existing page not only were the DISPLAY and PUBLISH buttons and PREVIEW button gone but the indication of Private and Public status was gone What’s happening?

    Zhen

    The blog I need help with is mpnforum.com.

    #998258

    timethief
    Member

    (1) How are are connecting to the internet and to WordPress.com?

    I’m asking because the way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers. Also note that the main dashboard isn’t designed to work with touch devices through the tablet and smartphone browsers.

    (2) Exactly which browser and version of it are you using. If you don’t know click here to find out > http://whatsmyuseragent.com/
    Note: If you are running IE9 in compatibility mode then be aware that it renders as IE7 and IE7 is not supported.

    (3) Have you tried?
    clearing your browser cache and cookies > http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050
    using the browser with all extensions or add-ons disabled
    updating the browser to the latest stable version (not a buggy BETA browser version) http://browsehappy.com/
    using another browser

    (4) Are you logging in using the secure https:// log-in? see http://en.support.wordpress.com/https/

    #998262

    zhenyasenyak
    Member

    Timethief, Thanks… I’ll clip that response and save it.
    After a desperate hour I fumbled my way to the solution. Down on the left column of the EDIT PAGE there are a couple of headings. IF you click on PAGE ATTRIBUTES or PUBLISH the UPDATE link and PRIVATE/PUBLIC status disappears. How I never discovered this after nearly two years is beyond me. I must have accidentally clicked one of those headings. It wiped out my ability to UPDATE on all the pages of all my blogs. Yikes!
    Many thanks for the rapid response and intelligent reply to my dumb error,

    Zhen

    #998263

    zhenyasenyak
    Member

    Timethief, Thanks… I’ll clip that response and save it.
    After a desperate hour I fumbled my way to the solution. Down on the left column of the EDIT PAGE there are a couple of headings. IF you click on PAGE ATTRIBUTES or PUBLISH the UPDATE link and PRIVATE/PUBLIC status disappears. How I never discovered this after nearly two years is beyond me. I must have accidentally clicked one of those headings. It wiped out my ability to UPDATE on all the pages of all my blogs. Yikes!
    Many thanks for the rapid response and intelligent reply to my dumb error,

    Zhen

    #998264

    zhenyasenyak
    Member

    Timethief, Thanks… I’ll clip that response and save it.
    After a desperate hour I fumbled my way to the solution. Down on the left column of the EDIT PAGE there are a couple of headings. IF you click on PAGE ATTRIBUTES or PUBLISH the UPDATE link and PRIVATE/PUBLIC status disappears. How I never discovered this after nearly two years is beyond me. I must have accidentally clicked one of those headings. It wiped out my ability to UPDATE on all the pages of all my blogs. Yikes!
    Many thanks for the rapid response and intelligent reply to my dumb error,

    Zhen

    #998268

    timethief
    Member

    Hooray! You are up and running. What great news. Best wishes for happy blogging, Zhen. :)

The topic ‘Vanishing Controls in Page Edit Mode’ is closed to new replies.