varia – morden theme – static page with no homepage title

  • Author
    Posts
  • #3363981

    roxanneadupe
    Member

    Hello.

    I was looking through the guide for Morden to hide the homepage title (since they said it could be done) but I’m really having difficulties finding the ‘Hide Homepage Title’.

    You can give your site a more streamlined look by hiding the static homepage title. To do this, scroll down to the bottom, and check Hide Homepage Title.

    I’ve scrolled through all the different Customize sections and couldn’t find it anywhere. (I could’ve just missed it but I’ve checked multiple times.) Is it only available for wordpress.com users?

    The blog I need help with is roxanneadupe.com.

    #3364011

    musicdoc1
    Member

    Hi,

    On the Morden theme, at Customize > Homepage Settings, you should find a box labeled “Hide Homepage Title,” with the description “Check to hide the page title, if your homepage is set to display a static page.”

    Is it only available for wordpress.com users?
    Not sure what you mean by that. Even creating a WordPress.com site requires that one become a user.

    #3364014

    @roxanneadupe
    I tagged this for modlook based on the information from your previous post so that a staffer can help with the theme.

    @musicdoc1
    See the first thread here:
    https://en.forums.wordpress.com/topic/varia-morden-theme-static-page-with-no-homepage-title/

    #3364034

    kokkieh
    Staff

    Hi there,

    The option to hide the homepage title is specific to WordPress.com, and is not available in the self-hosted version of the theme you’re using.

    To hide the homepage title you can use this CSS:

    .home .entry-header {
      display: none;
    }
    #3364336

    roxanneadupe
    Member

    @houstonweaver
    Ohh thank you for that. I wasn’t sure how to do it.

    @kokkieh
    Thank you once more for your help!

    #3377018

    koolaerd
    Member

    Hello,

    I tried this code on koolaerd.wordpress.com but it isn’t working.
    .home .entry-header {
    display: none;
    }

    can you help me?

    thx

    #3377021

    Hi there @koolaerd!

    You should use this code instead:

    .home .page-header {
        display: none;
    }

    If you need more help with that, reach us via Live Chat from https://wordpress.com/help/contact

You must be logged in to reply to this topic.