Video <embed> problem

  • Author
    Posts
  • #6241

    anotherad
    Member

    Hi, I’m having trouble putting up this video from iFilm.com, but the <embed> tag keeps getting stripped when I save…

    <embed width=”328″ height=”265″ src=”http://www.ifilm.com/efp” quality=”high” bgcolor=”000000″ name=”efp” align=”middle” type=”application/x-shockwave-flash” pluginspage=”http://www.macromedia.com/go/getflashplayer” flashvars=”flvBaseClip=2691696&playlisttype=collection&playlistid=1542″/>

    Please help!

    #6341

    matt
    Staff

    You can’t use the embed element.

    #6352

    wuwa
    Member

    Why not?
    I would really like to see this feature enabled, to be able to post google video, youtube etc….

    #6353

    carlbanks
    Member
    #6818

    1alex1
    Member

    Hmm, any idea why they don’t support ifilm? The youtube version of the video I want to post SUCKS…google doesn’t have it…

    :(

    #6819

    timethief
    Member

    1alex1 how about grouper? http://wordpress.com/blog/2006/06/30/post-videos-from-grouper/
    and have you checked this thread on iframes and security issues
    http://wordpress.com/forums/search.php?q=iframes
    don’t know if this is helpful or not but at least I tried :)

    #6820

    drmike
    Member

    Um, why not upload it to Youtube or Google yourself?

    #6879

    cyprod
    Member

    because the video quality of youtube an google sucks big time. I want to embed my own video (flv, mp4 or anything else) which I encoded myself. Isn’t there any option in wordpress?

    #6880

    drmike
    Member

    Coming soon:

    Link

    Other embed options as well:

    Link

    #6903

    flv2video
    Member

    first, you need to encoder the file from iFilm.com to video format wordpress supported, you can try flv converter,that can encode flv to wordpress video and audio format
    there is a free trial version
    http://www.flvsoft.com/flv_to_video/

    #6908

    trent
    Member

    Not good to promote your product on the forums flv2video, even though it was a good solution to get into wordpress.com.

The topic ‘Video <embed> problem’ is closed to new replies.