video won’t process although fully uploaded

  • Author
  • #431430


    Hey everyone,
    I bought the video upgrade a few hours ago and I wanted to test it with a first minute-long video i made in .m4v format (about 15M). It uploaded fully and it could be downloaded again without any error. However the media library said, the video would be processed, even an hour after upload. So I deleted it and I tried again with a second minute-long video in .mov format (about 8M) and it’s the same problem. So if the video would have finished processing, it would a appear here: … the source file, i uploaded, is located here:
    Am I doing something wrong? Can anyone help me?

    The blog I need help with is



    I’m having the same problem. used to work flawlessly for me. now none of my videos will finish processing…


    Same here, along with other problems. See my post from this morning in the Questions forum. I uploaded three videos last night and one of them just became available this afternoon, with the others still processing (ready in a couple of minutes, it has said all day). Average length for each clip is about an hour.


    Yep, I’m having the same problems. Something’s going on with VideoPress.



    I think staff have scheduled a number of tweaks for the holiday season, because of low usage. If it doesn’t settle out in a couple of days, check back and see if there’s any more news or workarounds.


    Will do, RC. The videos I uploaded last evening are all available now, but the unwanted titles remain. With the Title field blank, it still uses the filename as the title in the video’s thumbnail image, and instead of showing the filename in the Media Library’s File column, it says “(no title).”
    Thanks much for your input.


    I just tried playing an MP3 again and had the same problem as last night: it runs out of data and stops just before the 40-minute point, displaying this message: “Windows Media Player cannot play the file because a network error occurred. The server might not be available (for example, the server is busy or not online) or you might not be connected to the network.”



    well, the video has finally shown up… but as mentioned from the bloggers above, I can’t change the title, nor the thumbnails (yet)… It really looks like, that the server is very slow at the moment.



    Thanks for the reports – I’ve passed on this info.



    Awesome… everything works now as it’s supposed to.
    Closing topic.



    I’d just like to say that as of right now, I am still not able to update titles or thumbnails, so things are not working for everyone again just yet. Hope they clear up soon.


    Not completely resolved here either. I can change thumbnails, and I can change titles, but I can’t get no title, which is what I want most of the time. If I enter a title, it will display that title correctly, but if I leave the Title field blank, it displays the filename as the title. I’m positive it was displaying no titles on my videos until a few days ago.



    Everything is okay here now, except that three videos (all tied to the same page) will not display their titles in the player, even though they have titles assigned to them. Sigh.

The topic ‘video won’t process although fully uploaded’ is closed to new replies.