"Views by Country" not working

  • Author
    Posts
  • #881338

    hello sorry …but i i do not understand …where i have ti click??? for to see oll flag of country?? thank you

    #881339

    timethief
    Member

    You go nowhere and click nothing. There is no views by country for WordPress.org blogs in the JetPack plugin. Views by country are only avaialble to free hosted WordPress.com bloggers at this time.

    #881340

    jblz
    Staff

    @timetheif On the contrary, Jetpack bloggers should be able to see the Views by Country panel by viewing their stats on the WordPress.com homepage: http://wordpress.com/#!/my-stats

    @samuelebeniabram — please let me know if you cannot see it.

    #881341

    timethief
    Member

    @jblz
    This is what macmanx said above on Jul 24, 2012, 12:15 PM

    ianforum, Jetpack does not yet have the country stats module. It’s still WordPress.com-only.

    So was he mistaken or are you making an announcement? :)

    #881342

    jblz
    Staff

    I think what @macmanx was getting at was that it’s not available on the stats page inside wp-admin for Jetpack sites (nor is it available inside wp-admin on dotcom sites for that matter).

    Since the day the feature was launched, Jetpack users should have been able to log in to WordPress.com with the account they used to link Jetpack and see the Views by Country panel.

    #881343

    timethief
    Member

    Aha! Now I comprehend what was and is meant. Thanks.

    #881344

    Macmanx, that’s the number that was counted.

    #881346

    Hi, I can’t find my views per country – http://bloggingthelonglist.wordpress.com

    #881347

    myweeklywine
    Member

    Hi
    I am a wordpress.com user. My stats per country worked until a few days ago. Now there is a blank space under Views by country.
    Thanks,
    Alison

    #881349

    askyoo
    Member

    Hello, I’ve been having the same problem with ‘Views by Country’ for my blog (howtheysay.wordpress.com). It seems to be constantly loading. I’ve cleared all cache and cookies, tried other browsers and refreshed the page. Nothing seems to work though. Anything else I can do? Thanks.

    #881350

    timethief
    Member

    Hello there,
    Do you happen to be using IE9 in compatibility mode? If you are that renders as IE7 and IE7 is not supported so disable it. Also try disabling all browser add-ons and extensions. Which browser and version of it are you using please? If you don’t know click here to find out > http://whatsmyuseragent.com/

    #881352

    askyoo
    Member

    Thanks for replying so quickly! I’m using Firefox, and there aren’t any browser add-ons or extensions that I know of. I’m using Firefox 14.0.1. I’ve also tried signing in on Google Chrome, and yielded the same results.

    #881353

    askyoo
    Member

    Just checked it, and it seems to have fixed itself. Thanks

    #881354

    myweeklywine
    Member

    Thanks! I am using IE9 and it was in compatibility mode which I have now changed. My views by country is working now.

    #881357

    timethief
    Member

    Hooray! I love happy endings :)

    #881358

    I’m having some issues with the views by country too! One day I see them and than I don’t or it only shows one country. Today 600 views, one view by country listed “UK” tho I know some of my friends in US viewed.

    many thanks for your help,

    #881359

    Views by country are no longer shoeing in both of my blogs.
    http://wholelottathoughts.wordpress.com/
    http://discoveringla.wordpress.com/

    #881360

    timethief
    Member

    @jeannettavivere
    Please post an active link starting with http:// to your blog.

    @jeannettavivere and @discoveringla
    Do you happen to be using IE9 in compatibility mode? If you are that renders as IE7 and IE7 is not supported so disable it. Also try disabling all browser add-ons and extensions. Which browser and version of it are you using please? If you don’t know click here to find out > http://whatsmyuseragent.com/
    Have you tried the secure https:// login? See > http://en.support.wordpress.com/https/

    #881361

    Thanks for the prompt reply!

    I’m using Mozilla/5.0 (Macintosh; Intel Mac OS X 10_7_4) AppleWebKit/536.25 (KHTML, like Gecko) Version/6.0 Safari/536.25)

    I’ve just added the secure httpps:/ login. But that hasn’t change anything…

    #881362

    since some time i cannot see “views by country anymore”. i use firefox 15.0. when i click “site views per hour…” the small new stats-field, i land on http://wordpress.com/#!/my-stats/ . if i click “stats” i remain on this page and nothing happens. earlier i was able to see “views by country”. what can i do?

The topic ‘"Views by Country" not working’ is closed to new replies.