Virus/Adware problem on blog

  • Author
    Posts
  • #745637

    abbyqs
    Member

    Hi there, I know WordPress put ads on our blog once in a while, however the new ads look like a virus/spam issue and not the regular ads we are used to seeing. The one I am seeing now looks like spam, please see below.

    http://iu.qs.com/2011/11/07/2012-employer-survey-sign-up-facility/

    can someone please let us know what’s going on? I.e did wordpress put this on our blog or has their server been hacked?

    please can you let us know asap because if it is spam we don’t want our readers to click on it. thanks, abby

    The blog I need help with is iu.qs.com.

    #745853

    raincoaster
    Member

    Once Support re-opens in a few hours, click on the Help button on your dashboard to report it. I can’t see it, but I’ve heard a lot of complaints lately about the ads. Staff should hear that feedback.

    #745892

    timethief
    Member

    Here’s the link to contact Staff http://en.support.wordpress.com/contact/ After you use the searchbox, under the search results, at the bottom of the page there will be a section that says “Have you found the answer to your question?” You can choose either “Yes I found the answer to my question.” or “No I didn’t find the answer to my question and I would like to contact support for help.” The no option will reveal the contact form.

    #745893

    abbyqs
    Member

    hi both, thanks for the response. i’ve already posted and just awaiting their reply now. i am curious to know whether wordpress put the ads there on purpose because they are pretty gaudy-looking ads. many thanks again.

The topic ‘Virus/Adware problem on blog’ is closed to new replies.