Virus…Malware…??

  • Author
    Posts
  • #902580

    nefertizahra
    Member

    Hi, one of my regular visitors sent me this message a few moments ago:
    “Sylver – my anti-virus software is having a fit. It says your blog has something from shaggyblogs (?) on it that is known to have malware. How will I live without my Sylver Blaque fix!”

    I have no idea what “shaggyblogs” is, but this message sounds as if it has malware? Should I be worried? How do I get it off my blog??

    Thank you!

    The blog I need help with is sylverblaque.wordpress.com.

    #902677

    timethief
    Member

    I have flagged this thread for Staff attention.

    #902826

    macmanx
    Staff

    What is the URL of the blog you’re referring to?

    #902829

    timethief
    Member

    @macmanx
    I believe it’s this one http://sylverblaque.wordpress.com/

    #902830

    macmanx
    Staff

    If that’s the case, I believe this explains it http://sylverblaque.wordpress.com/2012/05/30/relief-and-warning-to-bloggers/ :)

    #902831

    timethief
    Member

    Aha!

    #902864

    nefertizahra
    Member

    Thank you, guys! It turned out that I had some cute, free badges I uploaded to sidebar widgets from shaggyblogs.com & that site, apparently, caught malware.

    Lesson learned: “free” isn’t always the way to go!

    Thanx for your speedy responses!

    #902865

    raincoaster
    Member

    It’s so hard to know what’s fine and what’s not. I got caught that way too, after six years blogging here and four blogging elsewhere before that.

    #902866

    nefertizahra
    Member

    It’s good to know I’m not the only one who got snagged! ; – > Live/Learn. Truer words never spoken…

    Thanx, raincoaster!

The topic ‘Virus…Malware…??’ is closed to new replies.