Visibility -> Password protected option ignored

  • Author
    Posts
  • #830545

    tumalopete
    Member

    Trying to password-protect a page in my (non blog) web site. When clicking “Password protected” option in the Visibility selection box, no text box to enter password pops up, and clicking OK just sets it back to public. Thanks.

    The blog I need help with is www.gocomga.org.

    #830644

    supportbot
    Member

    The blog you specified at http://www.gocomga.org does not appear to be hosted at WordPress.com.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you’ll find help at the WordPress.org forums.

    If you don’t understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It’ll help people to answer your question.

    This is an automated message.

The topic ‘Visibility -> Password protected option ignored’ is closed to new replies.