Vistitors unable to leave comments.

  • Author
    Posts
  • #397492

    Hi all!

    I just recently started my blog and cannot get it set so that visitors can leave comments. I have had several people on different browsers tell me they can’t leave a comment.

    I have ticked the box under Discussion to allow comments.

    Does anyone have any suggestions?

    Thanks!

    The blog I need help with is mrsbitch.wordpress.com.

    #397610

    Sorry, I thought my blog address would automatically show:

    http://mrsbitch.wordpress.com/

    #397611

    We need a link to the blog please.

    #397612

    tellyworth
    Staff

    Your most recent post has comments disabled. Edit the post and check the box to allow comments. Older posts may need the same treatment, I didn’t check them.

    #397613

    Jeez-Louise! I missed that box completely! I was only checking the one in the Discussion section. Thank you for your patience and help!

    #397615

    tellyworth
    Staff

    np. You shouldn’t have to do that in future – you have the default set to on now, so all your future posts will have that setting enabled. It’s just the old ones.

    #397638

    mrbisogno
    Member

    I have the same problem and I’m still missing that box completely. EXACTLY where is it?!!!!

    #397641

    It is below the text area in the text editor in the “discussion” section. If you do not see the discussion section, click on “screen options” at the top right of the page and check the box next to discussion to make it visible.

The topic ‘Vistitors unable to leave comments.’ is closed to new replies.