Need help? Check out our Support site, then

VIsual Editor and media not working

  1. Hi,

    Since last night (06-11-12), I am unable to click on the Visual Editor button, or use that in any way. I am stuck using the HTML editor tab only.

    Also, I cannot add any media (pictures, etc) -- that button is not working, either.

    Could you please see what's wrong and maybe fix this? I'm not really great at using code.

    Thank you.

    Blog url:

  2. I think I have the same problem:

  3. OK, I switched to Chrome 19 and it is now working. Seems like there is an incompatibility with Firefox 13 ... Maybe try Firefox 12???

  4. Nope. I tried Chrome version 19.0.1084.56. Same problem :-(

  5. It's broken. Just started my blog, thinking of switching over to Google, not much to lose.

  6. Are you currently using AdBlock?

    If so, would you please report that AdBlock is interfering with our website and try to whitelist us ?

    If whitelisting us or disabling Adblock did not work for you, please try enabling HTTPS to see if that makes a difference:

  7. This should be fixed now, so please feel free to try again. If you disabled Adblock to get around this, you should be able to safely re-enable it now.

  8. It works now (after enabling HTTPS) for me! Thanks @macmanx

  9. You're welcome!

Topic Closed

This topic has been closed to new replies.

About this Topic