Visual editor link button doesn't work

  • Author
    Posts
  • #692233

    mjwrightnz
    Member

    When I attempt to insert a link with the link button, using the visual editor, it allows me to add the link URL and any roll-over text; but clicking OK causes the whole blog entry to close down and return to the dashboard, without adding the link. Also, the only option shown to me is ‘update’, whereas previously when inserting a link the option was ‘insert’. This has suddenly started happening in the last couple of days. I’m not doing anything different from what I’ve been doing in the last 144 entries, I’ve not altered my system or updated anything at my end. I’m mystified. Does anybody have any insights? Thanks.

    The blog I need help with is mjwrightnz.wordpress.com.

    #692503

    Log out of wordpress, clear your browser cache and cookies, restart your browser and give it another try.

    What browser and browser version are you using and have you tried a different browser?

    Have you tried switching to the HTML tab in the editor and adding the link from there?

    #692521

    This exact same thing is happening to me. Again I am not doing anything differently.

    #692523

    Have tried learing cache and cookies, restarting browser and switching to HTML. Non of these things work.

    #692531

    timethief
    Member

    Please confirm the Visual editor has not been disabled. > Users > Personal Settings
    Visual Editor __ Disable the visual editor when writing
    “save changes”

The topic ‘Visual editor link button doesn't work’ is closed to new replies.