Visual editor missing – no solutions are working!

  • Author
  • #686858


    The visual editor has disappeared when I try to make a new post or edit an old post.
    I have followed all the advice on the forums:
    I have made sure that the ‘disable visual editor’ box in my personal settings is unchecked.
    I have forced refresh.
    I have cleared the cache.
    I have updated all my software and add-ons.
    But still the visual editor is missing.
    I have tried using firefox 6.0, internet explorer 9.0 and google chrome 13.0 but all the same problem.
    What could the reason be? What is special about the visual editor that causes this? What sort of software /code is it using?
    Well, whatever the case it would be good to fix it otherwise I can’t really do anything easily. What else could I do to fix it? Any help or suggestions would be much appreciated.

    The blog I need help with is



    Hi. If you tried every tip from this article…
    …then it’s time to contact staff directly. (to display the form, search for anything in the search engine, then indicate that you haven’t found the answer to your question)



    Okay thanks for the advice. I have written to the support staff two days ago. Still waiting for a reply. How long does it normally take? I will share the solution when it comes.
    Thanks again for any advice anyone can give.

The topic ‘Visual editor missing – no solutions are working!’ is closed to new replies.