Visual Editor Not Displaying

  • Author
    Posts
  • #646545

    mmadfan
    Member

    I hope so, too! It must be very frustrating.

    #646567

    Same problem tried all suggestions was working but now its just stopped! changing from html to visual mode it just stays as html, this sucks.

    #646568

    timethief
    Member

    You can email support at support@wordpress.com.

    #646570

    Support did contact me and said it would be great if I could send them a screen shot of what I’m seeing. And provided a link to how to take a screen shot.

    Momma Mia!

    Your key may just have “PrtScn” written on it, as shown above.
    When what you want is displayed on the screen, press that key.
    Then open the graphics program you use (Paint, GIMP, Photoshop, GIMPshop, Paintshop Pro, Irfanview, Photofiltre – there are many more)
    You now need to paste the image into the program. This can be done by checking the Edit menu, by clicking in the main area and pressing Ctrl + v, or by the File > New menu. Each program is different.
    Once you have the image, you can edit it, resize it, or do anything else you need to do (like add annotations).
    You then need to export it or save it. It must be as one of these if you wish to blog the image:
    .jpg
    .jpeg
    .gif
    .png
    You can then upload the image to your blog or send it to Support as an attachment if you have been asked.
    Never send an image that you have pasted into a word-processor such as Word / Open Office to Support. These cannot be used.

    I found the Print/Screen button but I don’t have any graphics programs and in reality don’t want any. I just don’t use these things. I have adobe photoshop but I couldn’t figure out how to do what they are asking. I am no computer pro that’s for sure.

    Basically I replied to them way to complicated for me or I’m not comprehending exactly how taking this screen shot is done. Then said just visualize last 4 Icons on first row not there. That’s all that I could tell them. So problem is still there with Visual. I wish I could send them what they need, I just do not know how to do it.

    #646572

    Now this is getting a little ridiculous. After all the information I sent. I just received this response.

    Hi There

    To be clear, are you saying that the second row of buttons is not showing up, or that it’s showing up but the icons are blank?

    Note that you have to click on the “Kitchen Sink” button to toggle the second row of buttons. It’s the last button (the right-most one) on the first row of buttons.

    REALLY?????

    I sent an email detailing everything very distinctively. That I was only getting 1 – 11 Icons on first row. And that 12-15 were completely missing and don’t appear at all. I know number 15 is the kitchen sink. But can’t click onto something to bring up second row when the 15Th icon Kitchen Sink is MISSING.

    Just getting downright mad now.

    I don’t know why they had to mess with something that wasn’t broke to begin with. They should of left the editors alone. But explaining this again and again to only gain this response?

    I made it quite clear that 12-15 Icons are not appearing. No number 15, therefore No Kitchen Sink.

    #646573

    The editor does have to be updated to keep up with changes in browsers and also to keep up with changes in WordPress. Sorry, but that is the way of the web. Stuff changes and it changes rather quickly generally.

    Reply to staff and explain (sorry you have to do this again) specifically that the kitchen sink icon is not there at all.

    I’ve tried to reproduce this in Safari, Firefox, Opera and Chrome on my computer and cannot, so I’m afraid I can’t even hazard a guess as to why this is happening for you.

    What browser and browser version are you using?

    Have you tried a different browser?

    What operating system are you on (XP, Vista, Windows 7, Mac OS X 10.x.x)?

    #646574

    XP, IE8

    I like my browser and don’t want to get another one. But if !E8 is the problem they should of updated to accommodate all the browsers.

    There is IE9 but it’s only for Windows 7 and Vista. It isn’t compatible with XP.

    Computers are like cars they’re great when all the parts are functioning, when not they are a pain.

    #646575

    BTW I already did explain it again when they sent their response.

    Thannks thesacredpath.

    #646576

    When on the post editor page, switch either to or away from compatibility view (depending on which way it is set) and then force refresh the editor page and see what happens.

    [opinion]

    Sorry, but Internet Explorer is the anti-matter of browsers. MS routinely thumbs their noses at web standards and they cause web software developers and web site developers to douse themselves in gasoline and then jump through burning hoops to make things work with their browsers. It is the ONLY browser that requires web developers to create specific CSS files for each of their browser versions (6, 7, 8 and 9).

    [/opinion]

    #646577

    One thing you might try doing is to take a screen shot of your editor window showing the icons missing, upload it to your media library and then send them a link showing that it is missing.

    #646578

    I have the same issue with IE9 and firefox! the option is there to use visual editor but when selected it just stay in html mode and the buttons at the top dissapear and the font of the html in the editing box changes slightly! Another thing I have noticed is the browser status sometimes get stuck forever on waiting for wordpress.com so it seems that the information requested is not being sent so im convinced this is a issue with the latest update of the dashboard.

    #646579

    I’m not seeing that issue in Firefox, Chrome, Safari or Opera. The editor does seem a little sluggish loading, but not much slower than the previous version as far as I can tell.

    There is obviously something going on but what is causing it I have no idea and given I cannot reproduce the issues, I would suspect that it might be difficult for staff to track down.

    The other issue is that the editor is not written by WordPress, but by Moxiecode, and that means any updates have to come from them.

    #646580

    Yep Its definately a strange issue but when selecting visual mode the browsers get stuck saying waitingfor ufohunter.wordpress.com, hope this helps cheers guys for trying to help much appreciated.

    #646581

    thesacredpath

    One thing you might try doing is to take a screen shot of your editor window showing the icons missing, upload it to your media library and then send them a link showing that it is missing.

    I answered this at 2:45AM!

    #646595

    WordPress contacted me back and this fixed the problem.

    Are buttons 12-15 overflowing beyond the edge of the window?

    There’s a feature in the Dashboard that lets you minimize the menu to save space – it shows just the icons and hides the labels, and you can hover over the icons to reveal drop-down sub-menus.

    To toggle this feature, click on the Collapse menu link at the bottom of the menu.

    Note that you will still be able to access your menu – just hover over it with the mouse to reveal the options.

    Click on one of the link again to restore the menu to it’s original size.

    Collapse Button will expose 1-15 Icons then you can click onto the kitchen sink.

    Thank You WordPress!

    #646596

    Hope this helps you as well, ufohunterorguk.

    #646597

    mmadfan
    Member

    That certainly is something to remember! It never would have occurred to me, since I have it set to just icons & always have. Thanks for sharing the solution!

    #646598

    Sorry but That is not a solution or the problem but thanks anyway

    #646600

    ollypj
    Member

    That one didn’t work for me either, unfortunately.

    I will send WordPress a screen shot but, in the mean time, I’ve started using Windows Live Writer; a free download that you can use to connect with any blog. It seems dead easy to use and it should see me through, at the very least, until this other issue is resolved.

    #646618

    I may have a solution! this worked for me guys! you need to enable “Browser Connection Always use HTTPS when visiting administration pages” in the personal setting menu in the dashboard!

The topic ‘Visual Editor Not Displaying’ is closed to new replies.