Visual Editor not working right

  • Author
  • #571332

    Only one row of buttons is coming up ( lower ones ), cannot paste at all. Three days of this now. At times no buttons show and you have to push page up with cursor for lower buttons to appear. But as of this moment you now cannot paste in the Visual Editor. Can’t write in the HTML Editor because it flips every few seconds saving drafts. This is very frustrating. Is anybody else experiencing this?

    I’ve done nothing to my computer at all. Haven’t added or changed anything. Visual was working Sunday just fine with ALL buttons showing. Monday Visual editor not coming up with everything. The not being able to past part is really now beyond frustrating.

    Any help would be appreciated.

    The blog I need help with is


    Toggle to full page

    Not only that there is no SIDE to the page to scroll up and down. Solid unmovable page with missing top row of buttons.


    OK, whole page with move-able sides and bottom now appeared and now you can paste at the present moment, but still no top row of buttons.



    Sounds to me like you have a cache problem. Try the Cookie Dance:

    Log out, clear browser cache and cookies, do a full restart of the computer.

    If that doesn’t work, post back here and let us know what browser and version you have.


    Did as you said and it didn’t correct the problem, top row of buttons will not appear. Have IE8


    I have a similar problem, but its not on all of my blogs… 2 of my older blogs are fine and the 2 newer ones only have the top row of icons in the visual editor, the bold, italic links etc, but not the row below.

    I also tried the cookie dance, as suggested but didnt fix anything. Its been like this a few days now, thought it would sort itself out, or that it was just happening to me, but i guess not…

    the blogs where the visual editor is not working are: and

    my browser/version is Safari 5.0.3




    Is there any improvement if you try a different browser, like Firefox or Chrome?


    Reality is I don’t really want to download another browser.

    If Visual Editor was fine as of last Sunday Night, then Monday not working. I don’t think the browser is the problem. I think it’s WordPress.

    The top row of buttons are still not appearing as if there is now only one row that is to appear. The buttons that allows background color, font size etc… are completely gone. And the very bottom of page that is showing is not suppose to be showing.

    I don’t want to download Chrome or Firefox. Like I stated if all was good as of Last Sunday, then next day screwed up and clearing cache, cookies, turning computer on and off doesn’t correct this. It would be nice if WordPress could find out what’s happening. I’ve looked to see if IE8 has made changes that would affect something like WordPress Editors but not an inkling???

    Please see if this can be figured out without downloading browsers I don’t need or want. I just don’t understand why things are working one second next they’re not. Had similar problem when they switched Pilcrow themes, then after a few days things got ironed out. Hoping the same can be fixed with this Visual Editor Problem.




    Actually I have those buttons. So maybe it’s the bottom buttons not appearing that display font size and different background colors, etc…


    Wow unblieveble, now Visual Editor is back to SOLID page without moveable sides or bottom. This is getting beyond frustrating. This worked prior before adding post @3:11AM. From bad to worst.


    Now this is getting just plain ridiculous. When in Visual Toggle to full page. SOLID PAGE. No sides or bottom that move when scrolled. It was fine until I got here to post.


    I dont think its the browser either, since im admin of 4 blogs here on, and 2 of them are fine, normal, 2 rows of buttons in visual editor, and the other 2 blogs only have one row… so clearly its not the browser. Any ideas guys? I’m not having the hectic problems that longshotblues is experiencing though, i just want my second row of buttons back…




    When initially opened, the visual editor will display a single row of icons. The bottom row of buttons in the Visual editor does not appear until you click the “kitchen sink” icon which is number 15 at the very end of Row 1. See here please >


    aaahhh… *feeling sheepish… so in other words – its in the “open-your-eyes” section.
    thanks timethief! :)



    YAY! I’m so glad you found the ktichen sink icon clicked it and got the second row of icons up. You’re welcome. :)


    Ahhhh Everything and the Kitchen Sink. And the Rows Appear.




    You’re welcome. :)

The topic ‘Visual Editor not working right’ is closed to new replies.