visual editor showing html

  • Author
    Posts
  • #282665

    Hi,

    I’m trying to write a new post, and the interface looks like it’s been changed a bit. I’m trying to write in the visual editor mode, but it shows a lot of html coding after saving. When I click for the html editor, I can’t seem to get there at all. It’s as if the visual editor is actually the html editor. When I preview the post, it looks okay, but it’s hard to figure out what I’m actually writing/posting.

    my blog is at http://pdxknitterati.com

    #282868

    vivianpaige
    Member

    Are you pasting from Word? If so, don’t do it. http://faq.wordpress.com/2006/11/09/why-not-to-use-word/

    #282877

    No, I’m typing directly into the editor. When I save, it shows the coding.

    #282879

    nylusmilk
    Member

    did you paste the code into the editor when it’s in visual mode? if you have html code you have to paste it in the editor under html mode.

    you mentioned difficulty accessing html mode in editor – have you tried doing it in a different browser? maybe it can work there.

    #282881

    vivianpaige
    Member

    @pdx – that is strange. And if you can’t get to the HTML editor, that’s a problem. Have you tried logging out, clearing your cache & cookies, closing and restarting your browser?

    #282891

    Just tried it in IE (I usually use Firefox). It does the same thing. I type into the visual editor, save, and it shows html code. It won’t let me access the html editor in either browser.

    When you go to write a post, is it doing that to you? I’m wondering if there’s something weird in the new interface.

    nylusmilk: I didn’t paste any code into the editor; the formatting code just appears after I save.

    #282894

    Oh, and I did try clearing my cache, and it’s still the same.

    #283042

    I have the same since today. I guess there’s something wrong in WordPress?!

    #283043

    I had this problem last week, after much tinkering the only way I found to fix it was to disable Google Gears. Are you using this application?

    #283044

    goedgelovig
    Member

    I have the same problem on all my computers.

    #283045

    lentesneeuw
    Member

    Same problem here! HTML view only…
    Hope it will be solved soon?

    #283049

    Belgium Brussels / Antwerp the same !!! Let’s wait a couple of days …

    #283055

    grveerle
    Member

    And another one with the same problem. I get the html quick tags in the visual editor instead of the normal buttons and cannot switch to html at all?

    #283056

    frnkied
    Member

    Yes i’ve got the same problem, since today,
    i hope also that’s solved very quickly

    #283060

    I had my husband try it on his laptop and his blog. No problem.

    So I tried logging out, clearing my cache again (this time Firefox, last time IE) and it works fine now! Good luck.

    #283061

    Oh, I’m not using Google Gears, either.

    But I’m glad it’s back to normal!

    #283063

    3vandaag
    Member

    Same here… there must be something wrong…!

    #283065

    margogogo
    Member

    And another one with the same problem since today…
    HTML does not react at all. Visual does not give me the extention option bar (I usually use this to insert posts from another text location)

    #283069

    me too

    #283097

    sexyjones
    Member

    I’m having this same issue.
    First on Firefox, in Visual edit I wasn’t getting the toolbar that lets you bold, etc.
    I tried it on IE and it worked yesterday but today when I returned it has HTML in the Visual part.

    What’s going on?

The topic ‘visual editor showing html’ is closed to new replies.