Visual Editor Window Resize Problem

  • Author
    Posts
  • #1116449

    lissnup
    Member

    Hi,

    This issue is only affecting one of my WordPress.com hosted blogs.

    I made the window in the visual editor longer while editing a post, and now it is “stuck” at an excessively long setting. Grabbing the resize control to restore it to a shorter length appears to work, but the length returns for new posts, or if editing draft or published posts.

    This problem only affects me, and only on this blog; other contributors have no issues with the editor.

    The blog I need help with is arabliss.wordpress.com.

    #1116584

    anagasto
    Member

    I have the same problem and received help at

    https://en.forums.wordpress.com/topic/resizing-editing-window?replies=11#post-1106081

    but I am afraid to eliminate all the cookies, since I do not know what they represent. Maybe scrolling the long editing window is the lesser evil.

    #1116585

    #1116587

    raincoaster
    Member

    Set the length on Settings->Writing. I find 40 lines works, 20 too short, and anything over 50 wayyyyyy too long.

    #1116613

    lissnup
    Member

    @cantueso, thanks for the link – I followed the suggestions including deleting all cookies etc and it still isn’t fixed for me using Chrome browser latest version on Windows 7

    @dalidarussalam your message did not seem to post correctly, it looks blank to me. Please repost if you have time

    @raincoaster thank you but that setting no longer exists in WordPress.com control panel

The topic ‘Visual Editor Window Resize Problem’ is closed to new replies.