Need help? Check out our Support site, then

Visual Editor/Tab Not Working

  1. Hi everyone,

    My visual editor/tab (WYSIWYG) isn't working. It did earlier for a few minutes, then I saved the post and the content was gone. The content is still there in the HTML tab, but doesn't show up in the visual tab. I've tried to create three posts in the visual tab, and it just will not work.

    Anyone else experiencing this problem?

    Oh for the Love of Vintage

  2. peakperspective

    I'm having the very same problem, and hoping there's an easy answer!

  3. I'm glad it's not just me, but sorry you're experiencing the annoyance also. I do hope they get this fixed ASAP! However, I can code and may just finish my post in HTML.

  4. @mblackdahlia
    Hello there,
    Are you referring to the "quick posts" editor?

  5. I am experiencing this exact same problem...

    At the time I was adding a link to an external graphic at the top of the post. I thought that might be related why the test simply disappeared in WYSIWYG but remains in html.

    I've preserved my 1000+ word article outside WordPress until the problem is fixed.

  6. Are you referring to the "quick posts" editor?

  7. collectireland

    I thought it was only me. I know the content is there but when I go to edit it the screen is blank. It was working okay a few hours ago. I'm going to sleep on it and say a prayer!

  8. No, not the quick posts editor. When you click on 'new post' you get two tabs, visual and editor. The default is visual and it's not working!

  9. I'm having this problem too but only for one of the editors who contribute. Everyone else seems to be fine.

  10. I'm not using quick posts either.

  11. @mblackdahlia
    Thanks for the clraity.

    Please post an active link starting with http:// to the blog this is happening on.

  12. ***headesk*** "clraity." was meant to be "clarity" :(
    Note that I have flagged this thread for Staff attention.

  13. Something is definitely broken... or was temporarily broken...

    A post from yesterday and today do not show up in the visual editor either, but do in the HTML editor. Older ones look OK viewed in "edit" mode.

    I experimented with "quick edit", which I normally never use, and "edit". I found that the new posting I made just now with the same text was visible when I specifically did "edit". The old one remains invisible.

    My original article I was working on today is still invisible in "visual" no matter which edit method I chose.

    I will see if I can finish the new, replacement article and report back.

  14. Now just to be positive we have covered all bases, will you folks all check to make sure that the Visual Editor is not disabled in your User profile.
    Users > Personal Settings and uncheck the Disable the visual editor when writing option in the Personal Options section.

  15. Hi timethief, my visual editor is enabled and always has been set to that.


  16. At least one problem persists...

    In the replacement article post I am trying to work with it looks OK and is editable in both HTML and Visual modes... except for one major problem...

    I cannot insert a graphic into the article linked from an external source through "from URL".

    It just sits there and DOES NOTHING after correctly filling in the dialog box when I click "Insert into Post".

    I add graphics to articles using that method literally in every article I write.

  17. My visual editor is also enabled and always has been.

  18. peakperspective

    As is mine. Thank you for your assistance in the matter. Fingers crossed it finds a quick solution.

  19. Okay so ...
    All of you have posted links to the blog in question.
    None of you are using "quick post"
    And all of you have verified your visual editor has not been disabled on your Personal Settings page.
    Now we wait for Staff who are busy breaking software in the backroom to get to this thread. That's a joke BTW ;)

  20. Do you see any improvement if you check or uncheck "Always use HTTPS when visiting administration pages" at Users -> Personal Settings in your Dashboards?

  21. peakperspective

    I've tried several different pages/posts going back and forth checking and unchecking the HTTPS box. Sadly, it's making no difference. Any other ideas as of yet?

  22. peakperspective

    Now to add injury to insult, two of my pages cannot be located on my blog.

  23. I have the same problems.
    When I first edit an existent post it shows the usual editing page, but no contents under the visual tab (not quick post), as in this print screen
    (Originally, there wasn't the autosave warning, but when I repeated the process to save the image sequence, it started showing.)
    Then I switch to the HTML tab, and it shows the expected content, as in this print screen.
    Then, when I return to the visual tab, it remains empty, but with a slight change in the toolbar, as you can see in this print screen.
    Finally, without changing anything, when I click on "Posts", at the left vertical toolbar, to return to my post list, it shows a warning as if I had done changes to my post and was about to loosing them (which I didn't). You can see the warning in this print screen.
    Also, before leaving the editing page, I click on the Preview button (not sure how it is exactly named in english, since my language is portuguese), the post preview shows ok.

  24. Also, my print screens answer the happy engineer question, that is, I use https.

    And this issue occurs both under Firefox (v 10.0.2) and Chrome (v 17.0.963.56)

  25. Is there any improvement if you temporarily switch the language to English at Settings -> General in your Dashboard?

  26. Mine is already set to English

  27. s there any improvement if you temporarily switch the language to English at Settings -> General in your Dashboard?

    In terms of what? Of getting rid of the problem (visual tab not working), or of helping you analyzing the pictures I sent?

  28. I guess this isn't going to be fixed any time soon as I posted this two hours ago...

  29. I'm having the same problem with my Gospel Apprentice blog.

  30. We think we have located the problem, and we're working towards a fix.

Topic Closed

This topic has been closed to new replies.

About this Topic