Visual Editor/Tab Not Working

  • Author
    Posts
  • #836536

    mblackdahlia
    Member

    Hi everyone,

    My visual editor/tab (WYSIWYG) isn’t working. It did earlier for a few minutes, then I saved the post and the content was gone. The content is still there in the HTML tab, but doesn’t show up in the visual tab. I’ve tried to create three posts in the visual tab, and it just will not work.

    Anyone else experiencing this problem?

    Best,
    Oh for the Love of Vintage

    #836682

    I’m having the very same problem, and hoping there’s an easy answer!

    #836683

    mblackdahlia
    Member

    I’m glad it’s not just me, but sorry you’re experiencing the annoyance also. I do hope they get this fixed ASAP! However, I can code and may just finish my post in HTML.
    Best,

    #836688

    timethief
    Member

    @mblackdahlia
    @peakperspective
    Hello there,
    Are you referring to the “quick posts” editor?
    http://en.blog.wordpress.com/2012/03/01/publish-faster/

    #836690

    azleader
    Member

    I am experiencing this exact same problem…

    At the time I was adding a link to an external graphic at the top of the post. I thought that might be related why the test simply disappeared in WYSIWYG but remains in html.

    I’ve preserved my 1000+ word article outside WordPress until the problem is fixed.

    #836692

    timethief
    Member

    Are you referring to the “quick posts” editor?

    #836693

    I thought it was only me. I know the content is there but when I go to edit it the screen is blank. It was working okay a few hours ago. I’m going to sleep on it and say a prayer!

    #836695

    mblackdahlia
    Member

    No, not the quick posts editor. When you click on ‘new post’ you get two tabs, visual and editor. The default is visual and it’s not working!

    #836698

    rileyscout1
    Member

    I’m having this problem too but only for one of the editors who contribute. Everyone else seems to be fine.

    #836701

    rileyscout1
    Member

    I’m not using quick posts either.

    #836703

    timethief
    Member

    @mblackdahlia
    @rileyscout1
    Thanks for the clraity.

    @rileyscout1
    Please post an active link starting with http:// to the blog this is happening on.

    #836704

    timethief
    Member

    ***headesk*** “clraity.” was meant to be “clarity” :(
    Note that I have flagged this thread for Staff attention.

    #836706

    azleader
    Member

    Something is definitely broken… or was temporarily broken…

    A post from yesterday and today do not show up in the visual editor either, but do in the HTML editor. Older ones look OK viewed in “edit” mode.

    I experimented with “quick edit”, which I normally never use, and “edit”. I found that the new posting I made just now with the same text was visible when I specifically did “edit”. The old one remains invisible.

    My original article I was working on today is still invisible in “visual” no matter which edit method I chose.

    I will see if I can finish the new, replacement article and report back.

    #836707

    timethief
    Member

    Now just to be positive we have covered all bases, will you folks all check to make sure that the Visual Editor is not disabled in your User profile.
    Users > Personal Settings and uncheck the Disable the visual editor when writing option in the Personal Options section.
    http://en.support.wordpress.com/missing-visual-editor/

    #836711

    mblackdahlia
    Member

    Hi timethief, my visual editor is enabled and always has been set to that.

    Best

    #836717

    azleader
    Member

    At least one problem persists…

    In the replacement article post I am trying to work with it looks OK and is editable in both HTML and Visual modes… except for one major problem…

    I cannot insert a graphic into the article linked from an external source through “from URL”.

    It just sits there and DOES NOTHING after correctly filling in the dialog box when I click “Insert into Post”.

    I add graphics to articles using that method literally in every article I write.

    #836721

    azleader
    Member

    My visual editor is also enabled and always has been.

    #836723

    As is mine. Thank you for your assistance in the matter. Fingers crossed it finds a quick solution.

    #836726

    timethief
    Member

    Okay so …
    All of you have posted links to the blog in question.
    None of you are using “quick post”
    And all of you have verified your visual editor has not been disabled on your Personal Settings page.
    Now we wait for Staff who are busy breaking software in the backroom to get to this thread. That’s a joke BTW ;)

    #836728

    macmanx
    Staff

    Do you see any improvement if you check or uncheck “Always use HTTPS when visiting administration pages” at Users -> Personal Settings in your Dashboards?

The topic ‘Visual Editor/Tab Not Working’ is closed to new replies.