visual editor/text tabs not there

  • Author
    Posts
  • #1121653

    losingbee
    Member

    hi there

    my visual editor and text editor tabs do not appear. i have done everything you have suggested. force refresh, clear cache and cookies. i tried internet explorer, chrome and fire fox. they don’t show up on any browser
    can you help this non techie out?

    thanks,
    bee

    The blog I need help with is losingbee.com.

    #1121763

    timethief
    Member

    Exactly which browser and version of it are you using please?

    #1121765

    losingbee
    Member

    google chrome – Version 23.0.1271.97 m

    internet explorer 9

    Fire Fox – 17.0.1

    #1121766

    timethief
    Member

    Thanks.

    If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    Try with all browser extensions or add-ons temporarily disabled.

    Try enabling HTTPS: http://en.support.wordpress.com/https/

    #1121779

    losingbee
    Member

    HTTPS was not enabled, and so i did that and still nothing

    all cookies are enabled. and compatibility mode is turned off.

    going to clear my cache, restart and see if that helps.

    thank you!

    #1121782

    timethief
    Member

    Fingers crossed on this end.

    #1121795

    losingbee
    Member

    it’s just not working for me

    i even tried on a different computer – and still not showing up.

    i appreciate all of your help timethief!

    #1121796

    timethief
    Member

    NERTS! I’m tagging this thread for Staff assistance. Please subscribe to it so you will be notified when they respond.

    P.S. You could have firewall blocking issue or a security program update issue. If you have access to another computer you could try it and see how you make out.

    #1121797

    losingbee
    Member

    thank you!

    i did try another computer – and same thing.

    #1121835

    kardotim
    Member

    Could you send us a screenshot of the page where you’re seeing this? You can upload the screenshot to your blog’s media library.

    Sorry for the inconvenience.

The topic ‘visual editor/text tabs not there’ is closed to new replies.