Visual mode problems

  • Author
    Posts
  • #739932

    anneomahony
    Member

    Hi

    Up to recently my visual mode was working perfectly. Now it isn’t.

    I have searched the forum and found that there are two suggested solutions:
    1. ensuring the visual tab is chosen (rather than the html) – mine is
    2. checking the box in the personal settings – I have tried it both ways.

    I have tried loading in both firefox and IE but I am still battling with editing posts in html. While I know the basics in html it is slow and cumbersome and tiresome.

    Please help.

    Anne

    The blog I need help with is anneomahony.wordpress.com.

    #740106

    anneomahony
    Member

    In case it helps to solve the problem I have also realised that each time I get into the edit post the body of the post is empty until I click on visual – then it shows me the html version.

    Thanks

    #740109

    timethief
    Member

    Thanks for letting us know you resolved your issue. Happy blogging. :)

    #740166

    anneomahony
    Member

    Sorry – there seems to be a misunderstanding. The issue is not resolved. I was adding information. There is still a problem. Can you please help me to resolve it.

    #740194

    anneomahony
    Member

    Can I please get some help with this – it is driving me mad!

    #740197

    shloshim30
    Member

    I have the same problem…
    When I try to use the visual mode all the options disappear.
    I also have problems with the main roller on my blog (the black one on the top of the blog), I can’t use it. whenever I move my mouse on it – all the options disappear…

    Does anyone know how to fix it? it’s terrible working like this…

    #740203

    this is a major problem for me too right now. i am infuriated! right now for example i cannot even add a new post b/c the visual editor icons do not appear and i cannot see my text. i punch on the visual tab and the whole post box closes and will not return.

    anybody ever heard of blogger.com? or blogspot.com? or any others?

    i am on the verge of trying one of them out.

    please help!

    #740209

    macmanx
    Staff

    Can you please try clearing your browser’s cookies and cache?

    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    #740210

    timethief
    Member

    Do these help?
    http://en.support.wordpress.com/missing-visual-editor/
    http://en.support.wordpress.com/distraction-free-writing/
    To disable full screen, use the same keyboard shortcut, or move your mouse to the top of the screen to reveal the menu.
    http://en.blog.wordpress.com/2011/05/19/just-write/

    #740223

    anneomahony
    Member

    macmanx – tried – not helping!

    timethief – not helping either – had tried those before I posted, and again since!

    #740226

    timethief
    Member

    @anneomahony
    Will you please provide us with some details so we can try to help you?

    1. How are you connecting to the internet and to WordPress.com? The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers.

    2. Are you using http:// or https:// see http://en.support.wordpress.com/https/

    3.Which browser and version of it are you using?

    4. Is your browser version up to date? You can upgrade any browser version here.
    http://browsehappy.com/

    5. Do you have third party cookies enabled?

    6. Do you have JavaScript enabled?

    7. Do you have another browser you can try?

    8. You can use this link to see if your Flash is up to date. http://www.adobe.com/software/flash/about/ If it’s not up to date then this is where to download and install the latest version of Flash. http://www.adobe.com/products/flashplayer/

    9. Have you had any recent operating system and/or security program updates?
    Sometimes operating system and/or security system updates can cause problems so check for known issues. When you make adjustments to your browser settings — changing privacy settings, deleting cookies or increasing security — you will need to close your window and restart the browser before those new settings become effective.

    #740228

    anneomahony
    Member

    1. How are you connecting to the internet and to WordPress.com? The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers.

    I am connecting via mobile internet connection – same as I was when the visual mode was working.

    2. Are you using http:// or https:// see http://en.support.wordpress.com/https/

    I am using http://

    3.Which browser and version of it are you using?

    I have tried it in IE9 and also Firefox6

    4. Is your browser version up to date? You can upgrade any browser version here.
    http://browsehappy.com/

    So IE is up to date – firefox not far behind!

    5. Do you have third party cookies enabled?

    IE blocks third party cookies that do not have a compact privacy policy

    6. Do you have JavaScript enabled?

    cannot see java in the settings

    7. Do you have another browser you can try?

    see above

    8. You can use this link to see if your Flash is up to date. http://www.adobe.com/software/flash/about/ If it’s not up to date then this is where to download and install the latest version of Flash. http://www.adobe.com/products/flashplayer/

    updated.

    9. Have you had any recent operating system and/or security program updates?
    Sometimes operating system and/or security system updates can cause problems so check for known issues. When you make adjustments to your browser settings — changing privacy settings, deleting cookies or increasing security — you will need to close your window and restart the browser before those new settings become effective.

    have done – the problem has been happening for the last couple of weeks.

    #740229

    anneomahony
    Member

    retried flash – seems to be working now.

    Thank you

    #740233

    anneomahony
    Member

    or at least it was temporarily – as soon as I saved a draft I’m back to square 1 – including all that I had put in since the last save! :(

    #740234

    timethief
    Member

    You said:

    IE blocks third party cookies that do not have a compact privacy policy

    Please whitelist wordpress.com as third party cookies are required.

    #740249

    anneomahony
    Member

    tried allowing wordpress cookies. Still no change.

    #740257

    shloshim30
    Member

    I tried all the above, nothing helped…

    #740258

    anneomahony
    Member

    anybody any other ideas?

    #740265

    shloshim30
    Member

    On Crome it works…

The topic ‘Visual mode problems’ is closed to new replies.