Visual Rich Editor

  • Author
    Posts
  • #53263

    tiagoal
    Member

    My visual rich editor is gone. What can I do to use it again?

    Thanks!

    #53463

    timethief
    Member

    (1) Please be sure that you check “Your Profile” and confirm the checkbox for the visual rich text editor is checked then click “Update Options”.
    (2) Take note of the information found in this thread http://faq.wordpress.com/2006/04/12/the-editor-has-gone/

    #53465

    drmike
    Member

    Dashboard -> Users -> Your Profile -> Check that checkbox near the top and click on Save Changes.

    Hope this helps,
    -drmike

    #53467

    julienne
    Member

    Hi,

    Go to users – and untick ‘personal options’ on the right..yaaay!

    #53469

    tiagoal
    Member

    thanks!

    #53471

    timethief
    Member

    @julienne
    I clicked “Users”. This is what I see there:
    User List by Role
    __ shown below
    Administrator
    ID Username Name E-mail Website Actions
    Update Selected

    I do not see what you stated “untick ‘personal options’ on the right..yaaay!”

    However when I follow the directions that drmike and I gave
    Dashboard -> Users -> Your Profile -> Check that checkbox near the top and click “Update Options” to save.
    I do see the option under Personal Options of either checking or unchecking ___Use the visual rich editor when writing

    All indications from the original poster seem to point to wanting to use the visual rich editor. Thus, your instructions may not be helpful as following will mean that the blogger will be shutting off the visual rich text editor and using the normal editor instead.

    @tiagoal
    You now have instructions for both turning on and shutting off the visual rich text editor and using the normal editor instead. The choice is yours to make. Happy blogging. :)

The topic ‘Visual Rich Editor’ is closed to new replies.