VodPods won’t embed

  • Author
    Posts
  • #476020

    For 2 days now I have had trouble embedding Vod:Pods. They won’t show up in previews to I embedded my videos the old way. Fortunately all 3 of them were on the WordPress.com positive list. But I think I’d better start a thread because something seems to be wrong? I am pretty sure I did follow all guidelines in my attempts to embed via the brilliant VodPod system.

    Please say something, folks. :-)

    The blog I need help with is universalgeni.wordpress.com.

    #476321

    raincoaster
    Member

    I’ll say something: this is probably my fault, because I was teaching WordPress.com at the Northern Voice blogging conference and wanted to demo Vodpod.

    So it went down.

    The same thing happens every time I try to demo something. Twitter went down, Vodpod went down, even YouTube went down once while I was teaching. I must have some superpower that does it.

    It’s back up now and working for me. How about you?

    #476433

    Thanks, raincoaster. Today it worked! Tested a minute ago. :-)

    #476539

    Seems to be down for me. All vids added with vodpod are not working.

    #476547

    Vodpod videos are still not working. Any one have any suggestions?

    #476548

    i.e.,
    The vodpod gives me the following code:
    [vodpod id=Video.3627959&w=425&h=350&fv=m%3D100053674%26type%3Dvideo%26a%3D0]

    Video works fine on Vodpod.com. Shows up as a black screen on wordpress.

    #476549

    raincoaster
    Member

    We need the URL of a specific post you’ve made on WP.com in order to look and diagnose the problem. Have you ever successfully added a Vodpod video before? Are you using the visual editor or HTML editor.

    #476579

    Vodpods unstable today. Again! Really not good….

    #476580

    News: Vodpods up and running again…

    #476606

    I still encounter VodPod problems. I have a VodPod url that ends with: autoPlay%3Dfalse. I guess that means that it wont auto-start, because is doesn’t.

    Is that the reason why it wont play? Because VodPod’s urls normally do not have that ending…

    #476607

    It wont load on the blogs preview…

The topic ‘VodPods won’t embed’ is closed to new replies.