Need help? Check out our Support site, then

Waiting for

  1. Whenever I'm trying to go to a WordPress site that has purchased their own domain and does not have the name at the end of the site, it will say at the bottom of my browser "waiting for" I've tried this with multiple browsers, and it will always do this if I'm logged in to WordPress. The only exception is my own site,, although it did it for a long time after I switched the name, and I have no idea what finally made it work.

    The blog I need help with is

  2. I'm not clear on what the issue is or how to help you. I'll tag this thread for a Staff follow-up. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  3. Hi there!

    Just wondering if you are having any trouble loading a site with a custom domain? Let me know so I can help you sort out the issue.

  4. My problem is described in the first post on this thread. Also, I do have third party cookies enabled, so that's not the problem.

  5. We need to know more about exactly what it is that you are trying to do because we do not understand what your concern is and how to assist you until your do that. Please expand and be specific and descriptive.

  6. Thanks TT!

    Yes, please be a bit more specific on what the problem is so we can assist you. Thanks!

  7. I don't know how to be more specific. When I'm trying to go to a WordPress page that has a custom domain (i.e. does not have in the name), then nothing comes up, and it says "waiting for" at the bottom. I know it's not a browser issue because I've tried it with multiple browsers. All I'm "trying to do" is go to the websites in question. Some examples:,

  8. ...then nothing comes up

    Thanks for clearing that up! Do you have any antivirus programs, browser extensions or adblocking software that might be preventing the sites from loading? You may test this by temporarily disabling each and visiting the websites.

    Let me know what you find out. Thanks!

  9. None of the extensions seem to be causing the issue, as disabling them has no effect. The only anti-virus I have is Microsoft Security Essentials. I turned it off and visited one of the websites and got the same result.

  10. Hello Logan!

    This could be an issue with your browser not accepting our cookies.

    Can you kindly make an exception for "" as shown here:

    To do this in Chrome, click on Menu > Settings > Advanced Settings > Content Settings.

    Here's full instructions:

    Let me know if that helps. Thanks!

  11. is now an exception, but it hasn't made any difference.

  12. Are you accessing the sites from home, work or school? Also, can you check if you're having the same issues while using a different computer?

  13. I logged in to WordPress on my wife's computer and none of the same issues are there. I actually watched the bottom and didn't even see the "waiting for" come up at all.

    As to where I'm accessing it, most of the time it's at home, but I have the same issues when I'm on campus or at my in-laws, so I don't think it has anything to do with the wi-fi. I'm assuming at this point that it has something to do with my computer, but I'm not sure what it would be.

  14. Hey Logan,

    That's my instinct as well, and it might help to look into a security software or setting that might be causing the problem. Is this a company- or school- issued machine that you have? If so, try approaching your tech stop and see if they can help you figure this out. Good luck!

  15. It's not a company or school issued machine, it's just a private laptop that I bought from Dell. The only security setting I've messed with is changing security software and turning off Ad-block. What other methods could I try to identify an issue with security settings?

  16. To see your computer's security settings, go to Control Panel -> Security -> Security Center. Please check your Internet Options and see if is being blocked. Temporary disabling Windows Firewall might also help in this case. Let me know what you find out!

  17. Disabling Windows Firewall didn't make any difference. I couldn't find any other security options regarding internet in the Control Panel.

  18. Disabling Windows Firewall didn't make any difference. I couldn't find any other security options regarding internet in the Control Panel.

  19. Sorry to hear it didn't work. I'm afraid that this one had left me stumped and out of answers. Again, if you got this figured out eventually, can please let us know what we missed? Thank you and best of luck!

  20. It is amazing to me that the WordPress support staff still hasn't figured this one out, and professes to be ignorant about it. I have the same problem with a LOT of WordPress sites, and so do many other people - google it for a change! - ever since, it looks like, 2008. It's not cookies, it's not antivirus, it's not a specific browser, it is intermittent (with the same setup) and LOTS of people have the problem. I have it with Google Chrome, Aviator, Firefox, even with the most tolerant cookie settings.

    It is time for a higher-up developer to take a really good look at it.

  21. @zapatamadera: Sorry about that! For system-specific issues, it's very difficult to know what's going on without actual access to the user's hardware. Given that, we do our very best to guide our users based on information that's proven and tested. For the OP however, we failed to reach a solution, which I feel really bad about.

    If there is anything I can do to help you in your case, please don't hesitate to let me know. Thank you!

  22. ... what is the OP...? Anyways, this waiting for r-login issue appears to be non hardware-specific, since it pops up time and again - and persistent, since I have seen it reported in 2008. However, it is intermittent, which I admit makes it very hard to debug. I would pass it around the support staff and give a $50 bonus to the first person who can reproduce the problem. Then you have a place to start. I'd love to hear that it's been resolved!

  23. ... what is the OP

    OP means the Original Poster, in this case it's @ljudy. :)

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.