Need help? Check out our Support site, then

Webpage not found

  1. This week i'm having a huge problem with a webpage not available and not being able to get to my dashboard. Is there some sort of glitch this week??

    The blog I need help with is

  2. Are you trying to log-in directly to your own blog using this link
    or the secure https:// login link

    Or are you trying to log-in to your blog from the home page?

    These are the troubleshooting steps we take whenever any issues like this arise:
    clearing your browser cache and cookies >
    using the browser with all extensions or add-ons disabled
    updating the browser to the latest stable version (not a buggy BETA browser version)
    confirming third party cookies is enabled
    confirming JavaScript is enabled
    confirming Flash is updated and if required installing the latest version of Flash
    resetting your router and modem and rebooting your computer
    then logging in using the secure https:// log-in see
    trying another browser

    If those do not work we need to know
    (1) how are you connecting to the internet and to (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc.).
    (2) Exactly which browser and version of it are you using. If you don’t know click here to find out >

  3. All of the above is good. It's when I hit "save draft" the issue crops up. If I skip that, publish it privately, I have no issues. The glitch is in the "save draft" button.

    My browser is Google Chrome but I also tried it in Internet Explorer and it did the same thing. My browser is up to date.

  4. The latest stable release of Google Chrome 18 has known issues. Are you willing to try using a Firefox browser?

  5. I can't stand Firefox. I'd rather go with Internet Explorer but the same hiccup happens there. At this point I can continue to publish privately, then change to public when I'm ready to post if that's really the only option.

  6. I flagged this thread for Staff attention.

  7. What is the URL in your address bar when it stops on Page Not Found?

  8. I would love to tell you but I just tried it and it worked. That's what has been annoying, its just on and off. One minute it will work and the next hour it won't. I'll keep trying and post it on here when it does it again.

  9. If it ever happens again, please do let us know the URL, and also take a screenshot and upload it via Media -> Add New in your blog's Dashboard so we can take a look.

  10. Will do! Thanks for the prompt attention!

  11. You're welcome!

Topic Closed

This topic has been closed to new replies.

About this Topic