Website doesnt load!

  • Author
    Posts
  • #1155659

    jerrawks
    Member

    Ive just purchased a domain 3TripleDots.com.
    When i changed it to the primary domain, the website doesnt load.

    The only way of loading the webpage is by having 3TripleDots.Wordpress.Com as the primary domain, ie making my purchase redundant.

    Ive no idea how to configure the DNS page and i dont have an external host for the website (ie justhost.com/godaddy.com)

    Any help?

    The blog I need help with is 3tripledots.wordpress.com.

    #1155787

    auxclass
    Member

    I don’t see any domain mapping – you need to both buy a domain name (done) and map the domain name to your blog (Domain Helper does not see)

    Here are the instructions to map your domain

    http://en.support.wordpress.com/domains/map-existing-domain/

    #1155789

    auxclass
    Member

    PS – once you map the domain name it can take 24 to 72 hours for changes to reach the far corners of the internet – you may see erratic mapping during that time

    #1155794

    jerrawks
    Member

    means like Justhost?

    then why would i purchase a domain from wordpress when they offer free domains?

    #1155799

    auxclass
    Member

    If you want 3TripleDots.com. to send visitors to 3tripledots.wordpress.com. and for your visitors to see 3TripleDots.com in their browser address bar then you need to map the domain to your blog.

    3tripledots.wordpress.com – is free – WordPress.COM is the host – if you map 3TripleDots.com to your existing blog you will still be hosted at WordPress.COM – grand total of $ 18.– a year – great bargain I think

    #1155800

    The top level domain here is wordpress.com. All free hosted wordpress.com blogs are free hosted on .wordpress.com sub-domains.

    If you wish to purchase domain mapping then you can map from your free hosted .wordpress.com blog on a sub-domain to your domain. Follow these instructions that auxclass posted the link to above to accomplish that http://en.support.wordpress.com/domains/map-existing-domain/

    #1155801

    ~~auxclass
    good day to you and good bye. :)

    #1155805

    auxclass
    Member

    Morning Morning @TT

    #1155807

    jerrawks
    Member

    The problem was that the website couldnt run (.com website)
    what is this domain helper?

    Is this literal?

    Update your domain’s name servers to the following:
    NS1.WORDPRESS.COM
    NS2.WORDPRESS.COM
    NS3.WORDPRESS.COM

    #1155809

    jerrawks
    Member

    I thought that i needed an external domain so i refunded my purchase.
    Now i cant get my domain back =(

    #1155810

    jerrawks
    Member

    im in such deep sh**t

    #1155818

    jerrawks
    Member

    Latest update, ive got my domain back!

    but the problem still exists.
    Your nameservers need to be set to NS1.WORDPRESS.COM and NS2.WORDPRESS.COM for these DNS records to work. If you have already updated the nameservers you can ignore this message; it will stop appearing soon.
    We can’t save these records because they don’t look right to us. Check the errors below. Please contact support if you are unable to resolve the problem.

    1. This does not match any of the DNS record formats.
    2. This does not match any of the DNS record formats.
    3. This does not match any of the DNS record formats.

    Error im getting

    #1155830

    auxclass
    Member

    Domain Helper is a diagnostic tool here to help figure out what is happening with domain mapping issues

    http://en.support.wordpress.com/domain-helper/

    I am seeing erratic information for your domain name – that might be related to making several changes in a short time – or there could be an issue with your base blog or something –

    I have flagged this for staff attention to help – they have access to tools and your account history that I don’t have – please be patient – the staff do check the support forums several times a day but I don’t know their schedule

    #1155927

    kardotim
    Member

    We replied to you by e-mail.

The topic ‘Website doesnt load!’ is closed to new replies.