Need help? Check out our Support site, then

Website looks bad in IE

  1. consciousobserver

    Hi guys.

    I know this is a commonly asked question, and I've read through several other threads without luck. On three individual machines the website looks like a massacre in IE, but alright in Firefox and Chrome. In IE the entire body of the page is pushed to the left instead of being in the middle, and the sidebar goes down to the bottom of the page.

    When I enter a post in IE it looks OK, and it's only on the homepage and sub-pages it goes wrong.

    For instance: looks OK in IE.


    does not look OK.

    If I were to browse through the source-code I wouldn't be able to spot the error, if that is where I should look in the first place. Any help on this is tremendously appreciated!

  2. You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at If your question is about a self-hosted WordPress blog then you'll find help at the forums.

    If you don't understand the difference between and, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

  3. consciousobserver

    Looks like posting in the wrong forum is a common problem too. Sorry, I'll head over to the .org one.

Topic Closed

This topic has been closed to new replies.

About this Topic