Weird “0” in Archive List

  • Author
    Posts
  • #18109

    momsquawk
    Member

    http://momsquawk.wordpress.com/

    On our Archives menu, we have a weird “0” hanging out beneath the months. It links to Jne, 2006. But we also have the June tag.

    I think it appeared when I tried to post-date a blog entry a few weeks back.

    Any help on getting rid of it?

    #18473

    timethief
    Member

    You could try dashboard>>presentation>>sidebar widgets>> then locate the archives widget open it and click save. Hopefully, this will re-configure the archives widget and the “0” will disappear but I’m not offering a guarantee.

    #18526

    drmike
    Member

    I agree with timethief. Muck around with your widgets for a few seconds and just resave them. Maybe that will make it go away.

    Strange though as the link works fine. (It’s for June 2006.) What’s weird though is that you already have this link.

    Have any weird Posts listed on your Manage Posts page without a date or with somethign weird like 1969 or some such?

    #18569

    momsquawk
    Member

    Thank you for feedback! I did find a funky post (the one I had tried to postdate) with the year 1970 on it. I deleted it. Then I tried redoing the widgets (removing archives, saving putting it back in). The 0 is still there.

    It’s not a huge deal, as we’ll be porting over onto a server in the fall, I think, so this will all be redone. I’ll keep playing with it in the meantime.

    Thanks again.

    MommaSteph

    ETA – hey suddenly the 0 is gone! Gracias!

    #18570

    drmike
    Member

    The sidebars are cached. They may have taken a few moments to catch up.

    Glad you found it.

The topic ‘Weird “0” in Archive List’ is closed to new replies.