Weird blog behavior– clicking “updating” sound when scrolling on page

  • Author
    Posts
  • #129185

    servergrrl
    Member

    I know this sounds really odd, but is anyone having the problem of their wordpress blog making a clicking noise (like something is updating or refreshing on the page) every time they scroll up or down the page?

    All I did was edit the post layout in the dashboard by adding a link to page link and now whenever I scroll up or down my blog it makes that annoying refresh noise. The status bar does not indicate any activity, nor does the address bar change at all, but still, the clicking.

    Please say that this is a common issue and that there is a fix. I’ve put a lot of work into it so far.

    #129569

    I dunno. Turning off that navigation sound is the first thing I do whenever I set up a computer. I do so much navigation in Windows Explorer that I’d go batty if I had to hear it. I also don’t need confirmation sounds when I click a hyperlink.

    #129591

    servergrrl
    Member

    Thanks abbydonkrafts. I have explore it further, and actually the updating occurs when I scroll with any of my machines, on almost any wordpress blog. Those that are customized (therefore are paid for as opposed to the free ones?) don’t cause any increase in CPU usage when scrolling, but those simple free ones cause a significant jump in resources every time I scroll down or up the page.

    Don’t get me wrong abbydonkrafts, I would be willing to turn off the noise except 1) I *am not* navigating anywhere when the noise occurs, I am just scrolling. 2) there is a greater underlying problem than just a noise– it indicates that there additional processes going on in the background. What *are* those processes? Why are they happening? As a computer professional, I for one am relunctant to visit a blog or website that does mystery things every time I scroll. I am likely to abandon that blog, regardless of the content and make a mental note to never return.

    WordPress– what exactly is happening when I scroll down a free wordpress page? What is it, why does it do that, and how can I stop it? Please let me know before I become any more attached to my blog here. Thanks.

    #129593

    Well, the Snap preview thing will definitely cause it (both the noise and lag). You can see if it’s on by attempting to hover over a link in the blog. I disabled that obnoxious thing because most visitors hate pop-up bubbles (especially since they seem to display the feed instead of a page preview). There may also be another behind-the-scenes something that is fetching data. I wouldn’t be able to tell you what because I don’t have a HTTP monitor running here or at home.

    Also, WordPress.com isn’t “WordPress”. It’s a service provided by Automattic using the multi-user version of WordPress from wordpress.org. They are on vacation right now. But, you can e-mail them at support@wordpress.com and ask. Just don’t expect a reply anytime soon.

    #129600

    timethief
    Member

    /nod to abbydonkrafts
    To shut off Snap Previews -> Presentation -> Extras (uncheck the checkbox) and click “Update Extras”.

    #129604

    servergrrl
    Member

    Sorry abbydonkrafts, but I was under the impression, I guess because it’s listed everywhere, that WordPress was the name of the service/support. I also did not realize that they are on vacation.

    As for the snap preview thing, well, I’ve had it on for a while now, and it did not cause that lag, click, resource drain behavior until this afternoon.

    However, and thanks to you too timethief, when I disabled it the problem went away.

    It is a relief, truly, but unfortunate. I like the feature of the snap preview in theory, but when it is such an inconvenience for my visitors otherwise, well yeah, it’s staying off.

    What I don’t understand is why it was not a problem initially? If Automattic (see, I learn <g>) is on vacation then why this change? I mean, I thought maybe some code was getting changed in the background and it was causing the problem. But if no one is back there, then nothing is being updated, right?

    Weird. But fixed now, so thanks to both of you. : )

    #129606

    timethief
    Member

    Only Mark (Support Staff) is on vacation. The other staff are hard at work in the backend doing the usual and making changes. If you are seeking further enlightenment then read what wank posted here https://en.forums.wordpress.com/topic.php?id=13961&page=2&replies=42#post-101529

    #129628

    judyb12
    Member

    I don’t have the noise (icky MS noisy stuff), but i have noticed wp.com blog pages reloading something while i’m scrolling, too. I have been trying to figure out what it is, but the reload only takes a half second – too fast to determine.

    It’s friggin’ annoying, because it reloads the Firefox tab title, which catches my eye every time.

    #129640

    timethief
    Member

    This is exactly what I’m experiencing too. I’m also using firefox 2.0.0.6.

    #129641

    atthe404
    Member

    Call me old fashioned but I think FF 2 is a little flakey in several respects.

    #129642

    trent
    Member

    I don’t notice this behavior with Firefox on a Mac…..you do Judy?

    Trent

    #129643

    raincoaster
    Member

    Possibly, but I got this for awhile last night and had never seen it before. Strange.

    #129644

    judyb12
    Member

    @trent,

    yep. Noticed it for what seems like a couple of days now. I’m not really sure how long it’s been going on.

    #129666

    timethief
    Member

    I’m no geek but I’m guessing this wasn’t a browser issue. It didn’t happen any time I was on any site other than wordpress.com.

    #129667

    barry
    Staff

    We are aware of this issue. It is actually a problem with one of our partners and we have been told it will be fixed on Thursday.

The topic ‘Weird blog behavior– clicking “updating” sound when scrolling on page’ is closed to new replies.