Weird forum problem when posting

  • Author
    Posts
  • #175790

    forums12345
    Member

    There was a Weird forum problem when posting
    I was posting on the off-topic topic called the Five letter game then the Three letter game.
    When I was posting on the Three letter game topic there was a text called
    this red X with the word ‘BBpost’
    on the bottom it says ‘You are moving too fast’

    I went back then clicked the post button then it was normal

    #176194

    timethief
    Member

    That happens sometimes. Not to worry. BBPress is the name of the forum software we are using here.

    #176195

    ishmeet
    Member

    That’s because you have to give a certain bit of time between posting new topics. Since you must’ve posted the “Three letter game” just after the “Five letter game”, it gave you an error. So give a little time in between making the posts. You’ve got to respect the servers buddy.

    #176196

    forums12345
    Member

    @timethief
    I never knew that.. is BBPress abriated to Bulleting Board Press?

    @ishmeet
    This never happened to phpBB2, phpBB3 or ikonboard
    I’ll get used to BBPress

    #176199

    timethief
    Member

    BBPress is owned by Automattic and wordpress.com is a project of Automattic. Akismet and Gravatars are also owned by Automattic. ;) http://wordpress.com/about/

    #176201

    raincoaster
    Member

    You need to wait at least thirty seconds between posts.

    #176290

    forums12345
    Member

    LIke in by first post:
    “this red X with the word ‘BBpost'”
    It was ment to be a picture but the picture doent exist

The topic ‘Weird forum problem when posting’ is closed to new replies.