Weird issue

  • Author
    Posts
  • #633017

    mikoulloa
    Member

    Hey guys

    I just open a new wordpress blog, in a different domain . This is a weird issue i’m currently having .

    I posted a small post about 2 days ago and when I check yesterday it said it was publish yesterday .. Now today I look at the post again and it tells me it was publish today about 23 minutes ago ..

    Is there is something going on that I’m not aware off . I have not edit the post since I first created .

    I have change new themes for testing , could that will be causing the issue ?

    The blog I need help with is pspcustomfirmware.com.

    #633166

    supportbot
    Member

    The blog you specified at pspcustomfirmware.com does not appear to be hosted at WordPress.com.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you’ll find help at the WordPress.org forums.

    If you don’t understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It’ll help people to answer your question.

    This is an automated message.

    #633171

    mikoulloa
    Member

    I have disable all plugins and have switch to default wordpress theme , I really cant say if that works on not till tomorrow to see if it repost again .. Thanks for your fast reply …

    #633192

    raincoaster
    Member

    Go to WordPress.ORG. You are in the wrong forum.

The topic ‘Weird issue’ is closed to new replies.