Weird layout changes after saving page. Bueno Theme

  • Author
    Posts
  • #751725

    Hello!

    10 minutes ago I updated this page http://www.piaisaksendesign.no/ with some new images and links like I often do. After saving the pages on my site suddenly got this weird white area and a grey horisontal line at the middle of the page. It has never happened before. It did not happen to the main blog/news page http://www.piaisaksendesign.no/ but to the posts when you click them. I do not understand why this happened or how to fix it. I have not opened the css editor in quite a whike. I hope someone can help. It will be highly appreciated! Thanks.

    Pia

    The blog I need help with is piaisaksendesign.wordpress.com.

    #751855

    timethief
    Member

    Hello there,
    Do you have a custom design upgrade and have you done any CSS editing on that theme?

    #751856

    Hello!
    Yes I have, and I have done a bit of CSS editing (with a little help). But I haven’t done any editing in months. I have done a lot of page updates since, so I don’t understand why this happened now..

    #751857

    timethief
    Member

    Hi gain,
    I thought that might be your answer. I have flagged this thread so it gets moved to the Themes Forum. There Themes Staff can respond to the changes you see happening that you did not make.

    #751858

    Thank you so much!

    #751861

    timethief
    Member

    You’re welcome.

The topic ‘Weird layout changes after saving page. Bueno Theme’ is closed to new replies.