Need help? Check out our Support site, then

Weird photo URLs

  1. I hope this is not a repeat---I don't see any search bar on this page.

    I just uploaded a photo, and instead of the simple menu to which I've become accustomed, I get a series of URLs and other such HTML, with labels that (to me) are not informative. Did I just fail to get the memo, or is something strange going on?

  2. I don't think there was a memo, so I think something may have gone wrong. Can you post the html and urls that you got after uploading the photos? If you can we can look at it and see if something did go wrong.

    Two questions though:

    Do you normally use the Rich Text Editor when creating your posts?
    Did you do anything different to normal when you uploaded the photos?

  3. Yes, I normally use the Rich Text Editor (assuming that's the default editor with the button controls). I didn't do anything different this time. The labels in the blue bar, BTW, are not aligned: "Upload" is okay, "Browse" drops down so it rests on the bottom of the blue bar, and "Browse All" is just barely visible. (I did do Ctrl-F5 to force a refresh.)

    Hah. Very strange: the options are now there, though beneath the photo instead of at the right. I don't get it. No URLs, though. However, when I scroll, the photo goes behind the blue bar (and I can see the top of it above the blue bar as it passes underneath).

    Aha. I put the photo in, added some text, but clicking either "Save" or "Save and continue editing" gives me the warning "Are you sure you want to navigate away from this page? You'll lose your changes, bucko." (paraphrased). So I can make changes but apparently can't save them. I believe this is not normal behavior...

  4. I went ahead with "Save and continue editing" and it did indeed discard my changes. I did the changes again, and the second time the Save buttons worked. Am I just having a bad-blog day?

  5. It might well be. There's another thread started tonight mentioning the same "are you sure" you mentioned above.

    Just as an attempt, try clearing your cache and history and then log back in and see what happens. Which browser are you using?

    In the meantime I'll have a peek at the other threads and see what the suggestions are.


  6. When you get the "are you sure" message, Select everything in your text box, copy it, and then, WHILE IT IS STILL HIGHLIGHTED, click Save or Publish, whichever you prefer. That generally seems to make everything go through fine, and if for whatever reason it fails, you've got a copy of everything including formatting.

  7. Thanks Rain. :)

    The only thread I can see is this one from the middle of last year:

    Mark said at the time that there was a bug that they were working on. He also suggested to send feedback so I would see what happens as a result of clearing your browser and then submit feedback giving as much detail as you can and reference this discussion.


  8. I'm running Win XP Service Pack 2 and using Firefox I'll try the cache-clearing.

    Thanks, Raincoaster, for the workaround. Still, it would be nice if the buttons just worked, wouldn't it?

  9. Clearing the cache worked. Many thanks.

  10. Sweet! :) can you mark the thread resolved please?


Topic Closed

This topic has been closed to new replies.

About this Topic