Need help? Check out our Support site, then


What Happened to Bueno Fonts?

  1. I selected the Bueno theme theme because the "paragraph" style was a Times New Roman font in soft gray. Today I signed on to my blog and the "paragraph" style puts EVERYTHING in bold italics, including all my previously published posts and pages. The only exception is the largest style of heading. Did WooThemes change the default fonts? Or is there something I can do to revert to the font style I originally signed up for? I have to say, I really dislike this change because I've lost all ability to highlight or italicize words and phrases I want to call attention to. I appreciate any suggestions or help. Thanks!

    The blog I need help with is isabellaalden.com.

  2. Hi there,
    I am not aware of any change like the one you describe. This is a multiuser blogging platform and all blogs wearing the same theme are using the same underlying template which in your case ie. Buneo is this one http://buenodemo.wordpress.com/

    As Bueno is now a retired theme I'll tag this thread for a Themes Staff follow-up. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  3. You will want to be sure the issue is not at your end of things.
    1. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode. http://windows.microsoft.com/en-us/internet-explorer/use-compatibility-view

    3. If you are running one of the browsers and versions listed at http://browsehappy.com/ try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

  4. P.S. When you create a new post, always make sure the Format tool is set to Paragraph before you start typing. It's in the Visual editor Row 2 first position "style". See the illustration here http://en.support.wordpress.com/visual-editor/#row-2
    http://en.support.wordpress.com/visual-editor/#styles

    If you forget to do that then edit the post, highlight all in the Visual editor, select Paragraph from the Format tool, switch editor to Text then switch back to Visual and click Update.

  5. Thank you, timethief! I appreciate the quite responses and will try your suggestions. You make a good point about browsers and will try displaying my WP site using Firefox or Safari (which I haven't tried before). Thanks!

  6. Isabella - did you manage to get this sorted out? I'm not seeing your site in bold italics, either in Firefox or Chrome on Mac 10.9.4. I checked both the homepage and blog.

    If you're still seeing the bold italics, would you mind taking a screenshot of what you're seeing to help in troubleshooting?

    Here's a guide on how to make a screenshot, if you're not sure: http://en.support.wordpress.com/make-a-screenshot/

    You can upload the screenshot - in a graphic format like JPG, PNG, or PDF - in your Media Library so I can see it. Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic