What happened to my youtube upload icon?

  • Author
    Posts
  • #775759

    hugmamma
    Member

    The upload/insert bar on my post format is missing a couple of icons, one being the youtube upload.
    Blog url: http://hugmamma.wordpress.com/

    #775889

    evarlese
    Staff

    You can still insert YouTube videos into your blog. You can do so by clicking on the Add Media icon -> From URL -> Audio, Video, or Other File and inserting the YouTube URL.

    Alternatively, you can simply copy and paste the YouTube video URL into your editor to embed the video into one of your posts.

    #775926

    hugmamma
    Member

    Tried both methods. When I copied the youtube directly onto my post its URL showed up on the preview, not the video. When I copied the youtube using the add media icon, nothing showed up on the post. There’s nothing to click on when adding the media to say “insert” or “save changes” after I’ve pasted the video’s URL.

    So I’m still without youtube capability it seems.

    #775963

    macmanx
    Staff

    Can you give us a link to a post or page where it isn’t working?

    If it’s still a draft, just let us know the title.

    #775966

    hugmamma
    Member

    Still a draft entitled “quality of life…lil’ ole’ lady from pasadena.”

    Thanks.

    #775969

    macmanx
    Staff

    It looks like you inserted the URL as a link.

    Just highlight it and click the button that looks like a broken chain to the right of the link of the link button. This will break the link and cause the embed to work correctly.

    #775971

    hugmamma
    Member

    Will do. Thanks for helping this senior citizen who doesn’t always get things right.

    hugs…hugmamma.

    #775972

    macmanx
    Staff

    You’re welcome!

    #775973

    hugmamma
    Member

    Didn’t work. I actually recopied the URL from the youtube and pasted it directly onto the post draft. When I previewed it, there’s no video, only the URL.

    Before doing that I had done as you said, highlight and click on the broken link. All that did was transform the URL from red to blue.

    ???…what to do now…

    #775974

    macmanx
    Staff

    It looks like it was still trapped inside of a link.

    I moved it out though and saved it. Feel free to try now.

    #775989

    hugmamma
    Member

    Amazing how you young’uns can figure these things out. I was never a math whiz…flunked at problem solving. Thank God for techies like you who wend your way through computer minefields literally sprouting flowers from weeds.

    hugs again…hugmamma.

    #775991

    macmanx
    Staff

    You’re welcome!

    #776008

    hugmamma
    Member

    Yeayyy!!! It worked!

    huge hugs…you’ve made me happy…happiness engineer.

The topic ‘What happened to my youtube upload icon?’ is closed to new replies.