Need help? Check out our Support site, then

What happened to the adding a post page?

  1. I tried to post today and on the page there is no preview page button thingy, there is nowhere to save a draft of your post, and the update button is also missing.
    Also, the part on the page where you see "publicize" is also not there.
    So, I couldn't save any drafts and lost my post, I couldn't even preview the part that I had written, and I couldn't update the post.
    Have changes been made to that page that I am not aware of or is this a glitch of some kind? I have never encountered this before.
    Thanks for any help you can offer.

    The blog I need help with is

  2. Please work through these steps and report back to us.

    1. If you are not running one of the browsers and versions listed at please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode.

    3. If you are running one of the browsers and versions listed at

    (a) Try clearing your browser’s cache

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS:

    Add both * and * to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.”

    4. Try using another browser.

    5. If you are not successful let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary
    (c) And what any error reports you receive state.

  3. Oh, wow. That was just like trying to understand Greek. I did not understand anything I read.
    I am using Opera for my browser.
    I will try to go to the links you posted. It's all Greek to me.LOL
    But, thank you.

  4. You described above a situation that could point to either a browser related issue or a connectivity issue and we cannot help with out yopur computing environment details.

  5. I'm not sure what you mean about my computing environment details. All I know is I use Windows XP and my browswer is Opera. Will updating Opera do anything for me?
    As you can see, I am not computer literate at all.LOL

  6. I just tried opening IE and went to my blog there and the same thing happened. Nothing showed up like before.

  7. If you are using an IE browser in compatibility mode please disable that mode.

  8. i tried to update Opera. It took quite a long time for the download to complete and then when it was extracting, I got the error message "launcher.exe-unable to locate component." then it said the application failed to start because windowscodecs.dll was not found and reinstalling the application may fix the problem. Heeeeeeeeeeeelp.

  9. YOu have a computer problem, not a blog problem. I suggest you update the software on your computer.

  10. What software are you referring to? I updated to SP3 and still have the same problem. What can I do? I'm at a loss.

  11. I also just updated my Opera browser.

  12. I had a hard time updating Opera, then I installed SP3 with the windows update and the install went through. What else could be the problem?

  13. Hi again,
    I'll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  14. Thank you so much. I appreciate it.:)

  15. It's the weekend so don't hold your breath while waiting get on with your life and you will receive an email when Staff respond.

  16. It looks like your version of Opera was likely causing your problems.

    Please try using an up-to-date browser at and that should resolve your issue. If you are still having issues with Opera, please try Chrome or Firefox and see if everything works for you.

  17. I should also note that Windows XP may not play nice with all current browser versions, so that could also be part of your issue here.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.