What happened to the adding a post page?

  • Author
    Posts
  • #1487944

    survyvor42
    Member

    I tried to post today and on the page there is no preview page button thingy, there is nowhere to save a draft of your post, and the update button is also missing.
    Also, the part on the page where you see “publicize” is also not there.
    So, I couldn’t save any drafts and lost my post, I couldn’t even preview the part that I had written, and I couldn’t update the post.
    Have changes been made to that page that I am not aware of or is this a glitch of some kind? I have never encountered this before.
    Thanks for any help you can offer.

    The blog I need help with is outuvdarkness.wordpress.com.

    #1488019

    timethief
    Member

    Please work through these steps and report back to us.

    1. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    3. If you are running one of the browsers and versions listed at http://browsehappy.com/

    (a) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:
    http://browsers.about.com/od/howtousemobilebrowser1/ss/safari-ipad-clear-cache.htm
    http://browsers.about.com/od/howtousemobilebrowser1/ss/How-To-Clear-Browsing-Data-In-Chrome-For-Ipad_6.htm

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled
    http://en.support.wordpress.com/third-party-cookies/
    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    4. Try using another browser.

    5. If you are not successful let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/
    (c) And what any error reports you receive state.

    #1488024

    survyvor42
    Member

    Oh, wow. That was just like trying to understand Greek. I did not understand anything I read.
    I am using Opera for my browser.
    I will try to go to the links you posted. It’s all Greek to me.LOL
    But, thank you.

    #1488028

    timethief
    Member

    You described above a situation that could point to either a browser related issue or a connectivity issue and we cannot help with out yopur computing environment details.

    #1488035

    survyvor42
    Member

    I’m not sure what you mean about my computing environment details. All I know is I use Windows XP and my browswer is Opera. Will updating Opera do anything for me?
    As you can see, I am not computer literate at all.LOL

    #1488037

    survyvor42
    Member

    I just tried opening IE and went to my blog there and the same thing happened. Nothing showed up like before.

    #1488038

    timethief
    Member

    If you are using an IE browser in compatibility mode please disable that mode. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    #1488098

    survyvor42
    Member

    i tried to update Opera. It took quite a long time for the download to complete and then when it was extracting, I got the error message “launcher.exe-unable to locate component.” then it said the application failed to start because windowscodecs.dll was not found and reinstalling the application may fix the problem. Heeeeeeeeeeeelp.

    #1488106

    raincoaster
    Member

    YOu have a computer problem, not a blog problem. I suggest you update the software on your computer.

    #1488116

    survyvor42
    Member

    What software are you referring to? I updated to SP3 and still have the same problem. What can I do? I’m at a loss.

    #1488117

    survyvor42
    Member

    I also just updated my Opera browser.

    #1488119

    survyvor42
    Member

    I had a hard time updating Opera, then I installed SP3 with the windows update and the install went through. What else could be the problem?

    #1488122

    timethief
    Member

    Hi again,
    I’ll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

    #1488123

    survyvor42
    Member

    Thank you so much. I appreciate it.:)

    #1488124

    timethief
    Member

    It’s the weekend so don’t hold your breath while waiting get on with your life and you will receive an email when Staff respond.

    #1488175

    jackiedana
    Member

    It looks like your version of Opera was likely causing your problems.

    Please try using an up-to-date browser at http://browsehappy.com and that should resolve your issue. If you are still having issues with Opera, please try Chrome or Firefox and see if everything works for you.

    #1488176

    jackiedana
    Member

    I should also note that Windows XP may not play nice with all current browser versions, so that could also be part of your issue here.

The topic ‘What happened to the adding a post page?’ is closed to new replies.