What has happened to my visual and HTML icons?

  • Author
    Posts
  • #922294

    inc1773
    Member

    Except for the upload icons, I cannot see my visual and HTML icons to create or edit posts and pages. The upload icons do not work and neither does Copy a Post.The Help wrap doesn’t work either.

    Thank you so much for your help.
    Blog url: http://kindlingforcandles.wordpress.com/

    The blog I need help with is kindlingforcandles.wordpress.com.

    #922391

    I think we have the same problem.-(

    #922404

    I have the same issue on my test blog. It is private, and doesn’t have any upgrades. My regular blog works correctly.

    They have all the same settings throughout, other than what is dependent on the upgrades.

    #922406

    macmanx
    Staff

    Are you using any sort of Ad Blockers? If so, would you please check with those disabled?

    #922418

    inc1773
    Member

    It looks as if that’s the problem. I’ve been using Adblock Plus for a long time, but it has been a while since I last posted on my blog. I clicked on Adblock Plus and disabled it for my blog only, and now I can see the icons. Copy a Post is also now working also. I’m curious as to why it affected the blog.

    Thank you so much for your help! I very much appreciate it!

    #922420

    macmanx
    Staff

    Wonderful, would you please report the false-positive to AdBlock?

    #922425

    inc1773
    Member

    Yes. I use Firefox. Do you know if the problem is unique to it? Adblock has a list of bugs and forums, but I haven’t started looking through them yet.

    #922487

    macmanx
    Staff

    We have had problems with AdBlock before. We don’t run ads in the Dashboard, and of course the editor icons aren’t ads, so it would seem to be a false-positive that AdBlock should really clear up.

    #922524

    inc1773
    Member

    I did report it last evening and went through their procedure with screen shots, etc.

    Thanks again for your help with this.

    #922526

    macmanx
    Staff

    You’re welcome!

The topic ‘What has happened to my visual and HTML icons?’ is closed to new replies.