Need help? Check out our Support site, then

What is wrong with Media Uploader?

  1. File Uploader is not working
    I would like to add a photo to a post before I publish it and it is not working. I have logged off waited a few hours and logged back on and it's still freezing up.

    Are you upgrading some part of the site and that's why it won't work?

    The blog I need help with is

  2. In order to help you we need to know your specific computing environment details. Please work through what follows and report back.

    1. If you are not running one of the browsers and versions listed at please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode.

    3. If you are running one of the browsers and versions listed at

    (a) Try clearing your browser’s cache

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS:

    Add both * and * to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.”

    4. Try using another browser.

    5. If you are not successful let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary
    (c) And what any error reports you receive state.

    P.S. Other bloggers are also experiencing issues. This and all threads on the same issue are tagged for Staff attention. Please do not post into more than one thread.

  3. I had the same problem yesterday and today. I was using Internet Explorer and the Add Media button wouldn't work. I switched to Mozilla Firefox browser and now it works fine.

  4. @dayslee
    Others switched to Firefox and resolved their issue as well.

  5. mrseukensartmooseum

    I am having the same problem. I have tried it over and over. I am also having trouble when I am on a page and I want to highlight a word and connect it to a link. Instead of connecting it to a link, it takes me back to the "post" page, not the "pages" page. I'm very frustrated. I have a deadline with 400 parents trying to view their child's work on my blog.

  6. Many bloggers have the same problem and that's why all threads on this issue are tagged for Staff assistance.

  7. mrseukensartmooseum

    How do I switch to Foxfire? I appreciate all of Timethief's help, but am not computer literate enough to do any of it. Can anybody explain some of this in more simplified terms? So sorry and thanks. :)

  8. mrseukensartmooseum

    Thanks again timethief. I'm learning, slow but sure. How did you know that the threads were tagged
    staff assistance?

  9. I know the threads were tagged because I tagged them. Apparently it's an IE issue, as those who downloaded Chrome or Firefox (latest versions) are up and running.

  10. Howdy,

    We're working an issue that's impacting folks using Internet Explorer 9.0. While we're getting this fixed, would it be possible to either upgrade to IE 10 or to use Firefox or Chrome?

    We'll post an update at

    Thanks for your patience!

Topic Closed

This topic has been closed to new replies.

About this Topic