What is wrong with my blog

  • Author
    Posts
  • #1626364

    hannahnoelb
    Member

    My blog is not viewing correctly. I log in and there is no theme just a bunch of text and pictures.

    On all of my computers this is how it comes up. But a friend looked it up and it looked normal, displayed the theme etc.

    What do I need to do?

    The blog I need help with is giftedmomentevents.wordpress.com.

    #1626428

    hannahnoelb
    Member

    ……….

    #1626430

    timethief
    Member

    Not to worry. This is a known issue and I’ll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

    #1626435

    hannahnoelb
    Member

    this may sound strange but how do I subscribe to the thread?

    #1626439

    timethief
    Member

    Hi again,
    1. You can click the Subscribe to topic link in the sidebar.
    2. Or beneath each comments box you see this:
    __ Notify me of followup posts via e-mail

    #1626440

    hannahnoelb
    Member

    ok, perfect thank you so much.

    #1626442

    timethief
    Member

    You’re welcome.

    #1626540

    kardotim
    Member

    Do you also encounter this issue in a different browser? for example Firefox or Google Chrome?

    #1626545

    hannahnoelb
    Member

    Yes,
    I use a mac so I normally work in Safari, but I also have a PC and I tried opening it in google chrome on that computer and it still was not working. However, my friend opened it on her mac in safari and it worked just fine.

    #1626546

    kardotim
    Member

    Can you please try clearing out your cache and cookies using the guide below:

    http://en.support.wordpress.com/browser-issues/#clear-your-cache-and-cookies

    Otherwise please send me a screenshot, so I can better understand the issue. You can send the screenshot to this e-mail address.

    The page at the following link has some helpful tips for taking screenshots:

    http://en.support.wordpress.com/make-a-screenshot/

    #1626547

    hannahnoelb
    Member

    Ok, I cleared the cache and cookies, it is still not working.

    I uploaded a screen shot to my media library- the first one it what it should look like (this is one my friend took on her computer) the second one is what it looks like right now.

    Thank you so much for your help.

    #1626589

    kardotim
    Member

    Is your friend using a different Internet connection?

    Do you also encounter this issue when viewing other blogs on WordPress.com? for example http://singaporeanscribbles.wordpress.com/2014/01/31/unpopular-chinese-new-year-sentiments-why-i-wont-wish-you-prosperity-this-cny/ or http://everthewayfarer.com/2014/01/20/new-friends-old-friends-and-goodbyes/

    Looking forward to your reply.

    #1626593

    hannahnoelb
    Member

    Yes, my friend is using her internet at her house.

    Every other wordpress blog I look at is fine (including my sisters)
    It is just mine that will not display correctly.

    #1626607

    kardotim
    Member

    Are you perhaps running any browser extensions or addons? if so, please disable these and see if that helps.

    Looking forward to your reply.

    #1626611

    hannahnoelb
    Member

    Hi again,
    I went to login to my blog tonight and when I did it was working fine??? I have no idea what changed, I didn’t do anything different- but I am very glad that it is working again.

    Thank you for all of your time and suggestions.

    #1626612

    kardotim
    Member

    You’re welcome. Feel free to contact us if you have any other questions.

The topic ‘What is wrong with my blog’ is closed to new replies.