What's going on with the pictures on our site?

  • Author
    Posts
  • #1327975

    My blog is experiencing the image alignment issue. Was told to post the link here.

    http://fogsmoviereviews.com

    Hope this can be resolved…

    #1327976

    rachelmcr
    Staff

    @ fogsmoviereviews – Your site should now be fixed.

    #1327977

    Yup! Looks good! Thanks so much for your prompt response! :D

    #1327980

    oegukeen
    Member

    Hello,

    I’m also having image alignment issue.

    #1327981

    rachelmcr
    Staff

    @ oegukeen – Can you please provide a link to the site where you are having this issue? Thanks!

    #1327982

    oegukeen
    Member

    Oh, sorry, I thought it would be automatically linked.

    http://lovingkorean.com

    #1327983

    rachelmcr
    Staff

    @ oegukeen, thanks! Your site should be fixed now.

    #1327984

    oegukeen
    Member

    Thank you rachelmcr, everything seems alright now.

    #1327990

    futbolpulse
    Member

    Hello! I also use WordAds, and the alignment of pictures is always correct, but the borders that appear around each picture in iTheme2 seem to disappear after 5 seconds.

    As a result, I haven’t published anything since I found the problem 2 days ago. Please fix this problem.

    Thanks!

    #1327991

    joannapary
    Member

    Hi, I saw that this was the thread to post links to our site if we’re having this problem. Mine is http://joannaparypinski.com

    #1327992

    rachelmcr
    Staff

    Hi futbolpulse and joannapary, your sites should now be fixed. Thanks for reporting this issue!

    #1328012

    My post alignment is skewed in a random manner. It may be an issue with the theme, but perhaps @rachelmcr can take a look at it?

    http://seniorbloggingcorps.org

    #1328013

    ghostghoul
    Member

    The gray borders around my photos disappear after about five seconds.

    ghostsnghouls.com

    #1328014

    rachelmcr
    Staff

    @seniorbloggingcorps – The issue you are experiencing is actually something different. Can you start a new forum thread with your question? Please include a link to a post or page where you are seeing a problem with the alignment. Thanks!

    @ghostghoul – Your site should now be fixed!

The topic ‘What's going on with the pictures on our site?’ is closed to new replies.