What's wrong with my pictures??

  • Author
    Posts
  • #702019

    Everything was fine all day and now I just got on to work on something and I see that all of my pictures throughout my blog are super big. I don’t know what’s going on, I don’t think I did anything.

    So what’s the problem??

    The blog I need help with is awesomebarnhart.wordpress.com.

    #702116

    timethief
    Member

    There have been others who experienced this as well. I will flag this thread for Staff attention.

    #702117

    maisonstyle
    Member

    this happened to us too, and everything was scrambled. we are having major issues trying to align written paragraphs between photos as well, can anyone help?

    #702118

    timethief
    Member

    we are having major issues trying to align written paragraphs between photos as well, can anyone help?

    When inserting images into your posts and pages, you can have your text wrap around them to promote a much better and attractive flow of content. >> image alignment

    #702120

    There have been others who experienced this as well. I will flag this thread for Staff attention.

    Thanks, I don’t really know my way around the forum as this is my first time I have needed to use it, and I was really concerned with my site. It just looks so awful right now when you click into the posts and pages. I really hope they get it fixed soon.

    #702122

    timethief
    Member

    We all hope they fix it soon and you can bet they are working as fast as they can to do so. Just saying though that … when there is a widespread issue with images that Staff are working on I wouldn’t be mucking about with my images at all. I’d want them to know I have the issue and exactly what it is and then I’d get out of the blog and do something else.

    #702124

    Oh totally, I’m not even touching my pictures, I don’t want to have to fix them all over again when they get the problem fix.

    #702125

    timethief
    Member

    That’s a wise choice. As for me I’m taking a brief walk in the night air and relaxing for awhile.

    #702139

    macmanx
    Staff

    I do apologize about this. We’re currently looking into the issue.

    #702143

    macmanx
    Staff

    We have tracked down and squashed the offending bug, so everything should be functioning properly now.

    Please let us know if you run into any more trouble!

    #702360

    Pictures are not showing at all… Only the first one. they do show up in the back end, but when i click preview or publish only the first pic shows?

    #702361

    rbateman2000
    Member

    I have the word “Advertisement” showing up all over my sites, my videos are cut in half horizontally and many of my pictures are missing.

    #702362

    timethief
    Member

    @thecollectorblogs
    I see large images displaying in all posts on your front page and I’m using Firefox 6.0.2. May I suggest that you try clearing your browser cache and cookies?

    #702363

    timethief
    Member

    @rbateman2000
    Please post an active link starting with http:// to the blog in question so we can examine it and help you.

    #702364

    rbateman2000
    Member

    All the problems have magically resolved themselves.

    #702365

    timethief
    Member

    That’s good to know. :) Would you like to link your username to your blog? It’s very easy to do. Dashboard -> Users -> Personal Settings -> then scroll down to Account Details. Then scroll down to where it says ‘Website‘ select the URL for your primary wordpress.com blog and then save changes.

    Now every time you sign into the forum we can all click on your username and your blog will be linked to it. And every time you leave a comment on a blog your username can be likewise clicked and your blog can be instantly located.

The topic ‘What's wrong with my pictures??’ is closed to new replies.