When adding a new sharing service, can’t get icon to appear

  • Author
    Posts
  • #518342

    commpubwa
    Member

    Hi there,
    I’m trying to add delicious as one of the sharing services beneath my blog posts, and I can’t get the delicious icon to appear. I went to “Settings,” “Sharing,” clicked on “Add a new service,” put in the URL and the icon URL (I used http://sharedcopy.com/images/callback-icons/delicious-icon-big.png). However, the delicious icon will not appear. Would appreciate your help!
    Thank you,
    Aaron

    The blog I need help with is washingtoncommittee.wordpress.com.

    #518533

    raincoaster
    Member

    Well, the actual code is working okay. I believe the problem lies with the image: for one thing, it’s too big. Can you save it to your computer, shrink it down to proper size, and then upload it to WordPress.com and use THAT URL?

    #518558

    @rain: Correct. When you click “Add a new service” in Settings>Sharing, the popup says “Enter the URL of a 16x16px icon”.

    #518646

    commpubwa
    Member

    Thanks for the replies! I’m still having difficulty. I used a url for 16px icon, but I still can’t get the picture to load. Here’s what I’m using: http://www.iconarchive.com/icons/fasticon/social-bookmark/16/delicious-icon.png

    Is there a better url I should use for this icon picture?

    Thanks much!

    Aaron

    #518647

    commpubwa
    Member

    Nevermind! What you said actually did work just fine! THANK YOU! Really appreciate your help.

The topic ‘When adding a new sharing service, can’t get icon to appear’ is closed to new replies.