Need help? Check out our Support site, then

When I post a link of my blog on facebook it shows up as "protected blog"

  1. Hello,

    I'm having a couple issues that hopefully someone can help with. First, when I post a link of in facebook, the link shows up as a protected blog. My privacy settings are not set to private.

    Also, I'm trying to access my old blog on My username was the same I just recently upgraded to a premium theme. However, when I log in to it sends me to my site. Thank you very much in advance.

    The blog I need help with is

  2. The blog you specified at does not appear to be hosted at

    This support forum is for blogs hosted at If your question is about a self-hosted WordPress blog then you'll find help at the forums.

    If you don't understand the difference between and, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

  3. The blog should be hosted at!

  4. It is indeed hosted at It takes FOREVER to load, however. That could be the problem. Do you have Custom CSS going on that blog? Because I think that's part of the problem. If it takes so long to load, maybe Facebook just thinks it's a private blog?

  5. Hi there,

    You can clear Facebook's cache of your site by entering your url in Facebook's debugger tool on the following page:

Topic Closed

This topic has been closed to new replies.

About this Topic