When I reply to a comment in the notifications it no longer puts an arrow to sho

  • Author
  • #1234377


    The arrow that shows a comment has been answered in the notifications no longer appears. I find it very useful to be able to see at a glance who still needs replying to. Have I done some thing wrong to disengage it?

    The blog I need help with is pommepal.wordpress.com.


    I’m having the same problem. Has WordPress disabled this very useful feature?



    I’m still seeing that myself, so I’m not entirely sure why you aren’t.

    First, please make sure that your browser is up to date by visiting http://whatbrowser.org/

    If it is not, please try updating your browser or switching to a different browser.

    If it is, please do these four things:

    1. Try clearing your browser’s cache and cookies: http://en.support.wordpress.com/browser-issues/

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    Please let us know how each step goes for you, and which browser (and version of) you’re using if you’re still having trouble.


    Hello, thank you for trying to help. I’ve done all you suggested but still have no arrows. I replied to some one after each stage to see if it was working. I’m using Chrome 26 but have just tried out Safari too to see if it was Chrome that is the problem. No arrows there either.

    Any more ideas please?

    Thank you for your time, Sally



    Thank you Macmanx for your suggestions.
    I am on IE10 and have worked through your suggestions

    cleared cache and cookies, I had 3rd party cookies already enabled also 1st party ( I did not delete the 1st party cookies)

    I have enabled HTTPS,

    I’m not too sure what browser add-ons and extensions are so could not do any thing about them,but still no tick.

    Any further suggestions or does it just go in the too hard basket and I will live with it… :)


    I am having this problem too.



    Can you give me a link to one of your comments that should be showing the arrow?


    As you will see from this post, I have replied to all the comments but they don’t show as ticked in the notifications.


    Thank you for continuing to try to solve this for us!



    OK, sorry for the trouble!

    I do see the problem now, and we’re looking into this. We’re working on a slightly improved notification display which is working, so we may “fix” this by just implementing the new display.


    Thank you very much. I’ll wait to see what happens




    You’re welcome!



    Thank you for following on with this problem here is a post with comments

    The comments on the post come up ok, but it is the comments in the notifications that do not show the magic ticks. Will hope the tweeks the boffins are working on work for us.

    Thanks again, Pauline


    Any idea how long this may take to resolve?



    I’ve just been into my notifications and some arrows have come back on comments I answered yesterday, but the ones I’ve just answered this morning still have not shown any ticks. Here is my notification link.


    It isn’t working yet for me



    Thanks for letting us know, we’re still looking into this.

    You might get more of what you want via https://wordpress.com/#!/activities/ for now.


    The wordpress/activities feature lets you see other people’s posts that you have replied to or commented on. However, it does not bring up activity on your own blog and when you have replied to people’s comments on your own blog.



    You can see that directly via the Comments section of your blog’s Dashboard and https://wordpress.com/#!/notifications/


    Ah yes, but the wordpress/notifications is of course the issue we are having problems with! The thread that I have replied to the comment is not showing :)

    In regard to reading comments via the dashboard, is there a way of viewing that in a threaded way rather than chronological?
    That would then help



    Hi Macmanx

    I have just replied to comments in my notifications and the tick popped up…. Thank you for following this up for me, all seems to be working ok again. That tick is such a good idea to remind me of what I have answered.

    I love WP and all you helpful people.

The topic ‘When I reply to a comment in the notifications it no longer puts an arrow to sho’ is closed to new replies.