Need help? Check out our Support site, then

when I try and upload a pic

  1. from" my pictures", what comes up is a square with an "x" in matter how many times I try and either refresh, republish, cut and re-do it. I have another pic that did the same thing and I got it from some place else.

    so what gives, huh ?


  2. Need an example please so we can see what's happening. :)

    edit: The FAQ on uploading pics in case you haven't seen it.

  3. I followed the instructions...but this still happens. See my blog : and you will see the examples.


  4. See it now. Give me a few minutes to try something out over here. I'm thinking its either the spaces and / or the '&' mark in the file name that's throwing it off. I would like to know for sure before I give you an offical answer. :)

  5. Short answer: The '&' mark appears to not be allowed within a file name.

    Picture used by the way is work safe. :)

    I tried this first on my blog here without any issue.

    I then tried it over at the test blog that I have here and you can see that the two pictures that included the '&' mark are not showing up.

    Use of the space does not appear to have any effect.

    Hope this helps,

Topic Closed

This topic has been closed to new replies.

About this Topic