when in mixfolio a image is posted, on the blog, it shows at info instead image.

  • Author
    Posts
  • #1014579

    whereisset
    Member

    I noticed that when I post a image on my blog (post format image), on my blog, it shows at INFO in stead of image. Why? my readers have to click on the second ‘page’, it is not reader friendly, it looks like the image isn’t there and you have to search for it. And why if I post a standard message, on my blog it shows : ‘Featured image missing’ is there a way that you can read the actual post? Again not reader friendly.
    Blog url: http://whereisset.wordpress.com/

    The blog I need help with is whereisset.wordpress.com.

    #1014634

    justjennifer
    Moderator

    There’s been lots of previous discussion about Mixfolio’s oddities. https://en.forums.wordpress.com/tags/mixfolio

    Try using the Image Post Format but also make your image the Featured Image rather than inserting it in the post and see if that doesn’t “fix” your problem.

    If you use the Standard Post Format, you’ll also want to upload a Featured Image to illustrate your post, if your post doesn’t have an image in it.

    #1014678

    whereisset
    Member

    Thank you for your reply! Unfortunaly it didn’t work. In time I will use another theme.

    #1014679

    justpi
    Member

    Jennifer’s suggestion does work; example here:
    http://mixfoliodemo.wordpress.com/2011/10/23/a-temple-in-bali/

    #1014682

    whereisset
    Member

    Sometimes it works sometime it doesn’t :
    Not:
    http://whereisset.wordpress.com/2012/09/23/goodmorning-its-a-beautiful-day-2/
    (post format Image)
    Does:
    http://whereisset.wordpress.com/2012/09/23/my-booth/ (post format Standard)

    maybe it depends on the fact that I make and upload images with my Iphone option quick Photo? thanks for the reply

    #1014684

    justpi
    Member

    ? Those are both standard format posts.

    #1014685

    whereisset
    Member

    yes that’s right, i changed it last night (goodmorning image) to see if it would make a differance. but no.

    #1014686

    justpi
    Member

    Are the exact steps for setting a featured image clear to you?

    #1014687

    whereisset
    Member

    I’m not sure. when I post a image made by Iphone I post it with the quick Photo button; press button, upload image, type a title and then post.

    when I post a couple of images or image with a story by Iphone, I go to messages, new, write, upload pictures and then post (i don’t choose a format it goes automaticly).

    when I post a image, images, image plus story by laptop, I go to messages, new, post format; standard (if with writing) or image (without writing), upload and post.

    So I think I’m doing it the right way, but maybe I missed something.

    #1014688

    whereisset
    Member

    a example:
    http://whereisset.wordpress.com/2012/09/23/home-sold-absolutly-nothing-but-had-a-great-time/ image shows at homepage; but when you click on it, the image shows at info instead at image.

    http://whereisset.wordpress.com/2012/09/23/we-zitten-ietwat-op-het-einde-tot-straks-2/ image shows not at homepage; and when you click on it also the image shows at info.
    Both made by iphone quick photo button upload

    #1014689

    justjennifer
    Moderator

    Since you said you are posting from your iPhone, if it is like the Android app (which I sometimes use), there is an option to set the photo as the post’s featured image after you’ve inserted it in your post. I do it by tapping the image to open the image options and one of the options is to set it as featured image. Not having access to the iPhone app, I cannot say that this is how it is done there. You might want to check in the iOS forums. http://ios.forums.wordpress.org/

    Otherwise, if you have access to your posts online via a computer you can go back and set the image as a featured image.

    Mixfolio by itself seems to behave differently than most other themes. But if that is the theme you choose to use, you’ll have to accept them. Personally, if you are posting exclusively by phone, I’d pick a less complicated theme. Just my 2ยข.

The topic ‘when in mixfolio a image is posted, on the blog, it shows at info instead image.’ is closed to new replies.