When Jetpack is activated, my commenting function in Weaver II doesn't work.

  • Author
  • #1152755

    Hello from thestillroomblog.com,
    When I activate Jetpack (as I want to, in order to get stats), my commenting function doesn’t work. Some users have complained of not being able to leave comments. My husband tried commenting, and when he clicks on “Post Comment” nothing happens. If I disable Jetpack, and he goes to comment, the “Post Comment” button is replaced with a “Post It” button.

    I’ve trouble shot Weaver II, disabled the mobile theme in Jetpack, deactivated Jetpack and reactivated – what’s next?
    Thanks! I need my stats and my comments!


    The blog I need help with is thestillroomblog.com.



    No matter what I try…following directions in the Discussion section, I cannot get comments to be enabled again. I had disabled them on one post, but all recent posts now have no comment option. I want to fix this ASAP, but have tried everthing. Can someone please help? Thank you.

    Blog URL is theholyfaceofjesus.wordpress.com


    Staff have requested that folks with Jetpack issues post their questions to the existing Jetpack forum at WordPress.org, since it would be easier to keep support focused in one place as much as possible: http://wordpress.org/support/plugin/jetpack

    If you don’t have a username account at WordPress.org, click http://wordpress.org/support/ and register one on the top right hand corner of the page that opens, so you can post to the correct support forums for your software.


    Please click this link and start your own thread https://en.forums.wordpress.com/?new=1

The topic ‘When Jetpack is activated, my commenting function in Weaver II doesn't work.’ is closed to new replies.