When typing in the new post box no text shows up

  • Author
    Posts
  • #517123

    wieland1205
    Member

    Whenever I go to type in a New Post the cursor moves but the text does not appear it is invisible, any suggestions?

    The blog I need help with is wieland1205.wordpress.com.

    #517232

    Is this the blog you are talking about, http://wieland1205.wordpress.com/ ?

    If so, I haven’t seen that issue here in many years. First off, log out of wordpress, clear your browser cache and cookies, restart your browser and then try again. If that doesn’t work, what browser and browser version are you using, and have you tried a different browser?

    #517462

    wieland1205
    Member

    I have done this and even got a new computer since I have had this original issue but still have no text. The text does show up if you highlight it. Its almost like it is the same color as the background but it is only happening in the New Post text box, everything else works fine.

    #517463

    raincoaster
    Member

    Are you using the Accessibility Mode? Some people have had this disappear when they disable it.

    #517464

    wieland1205
    Member

    I am mildly computer illiterate, how do I know if I am in the Accessibility Mode

    #517465

    wieland1205
    Member

    I figured out part of my problem. The Screen Options button will not drop down so i cannot access some of these features.

    #517468

    wieland1205
    Member
    #517470

    wieland1205
    Member

    Resolved…I am leaving WordPress, too many people with one problem and support on Hiatus, I don’t have time for that!

    #517471

    jaimeabeytia
    Member

    I am close to taking the same approach WordPress. Please resolve this before the18th!

    #517473

    All I can do is tag this for staff. They are monitoring the forums and hopefully they will respond shortly.

    #517477

    markel
    Staff

    What you are experiencing sounds like you are unable to load all of the JavaScript that is necessary for WordPress.com to function.

    Please try hitting these links:

    http://s0.wp.com
    http://s1.wp.com
    http://s2.wp.com

    You should be able to open each of them. If you are not able to, it indicates an internet connection issue and there are other steps we can take at that point. Please check the links above and then let us know what you have found.

    #517501

    lnicholson50
    Member

    Hi,
    I am having the same problem as the original poster. I went to the three sites above and can get to the first two. The third is blocked by our IT Dept. because it is a personal blog or something.
    The problem occurs with multiple blogs on all of our computers. I am using this for a class on web design in high school and it affects all users.
    We try to type sometimes and we just cut and paste from Word as well. Same results.
    Thank you,
    Lee

    #517502

    raremesh
    Member

    All sites open for me, and I have the same problem. This isn in version 3.01. I also have an older version of wordpress online for another sites, which works perfectly. Come on…

The topic ‘When typing in the new post box no text shows up’ is closed to new replies.